Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

For OpenVMS on Blades Users.

 
The Brit
Honored Contributor

For OpenVMS on Blades Users.

In the System Log on my VC Manager, I often see warnings(different Servers/bays/profiles) similar to the following.

[SVR:3:5021:Warning] Server state BOOT_CONFIG_FAILED : Boot config failed
[PRO:GLC-CITIUS-DR:6019:Warning] Profile state BOOT_CONFIG_FAILED : Boot config failed
[VCD:USE832E45D_vc_domain:1023:Major] Domain state PROFILE_FAILED : 1+ profiles are not Ok, Degraded, Unknown

This state normally appears (if it appears) sometime after the server has booted. The server boots OK, all connectivity is OK. The Server operation does not seem to be affected in any way.

The only thing which is not OK is that these messages appear in the system log intermittently.

They are not restricted to any particular profile, and in most cases, they will be followed (within a few minutes, hours, or days, without any physical or manual intervention) by;

[SVR:1:5010:Info] Server state OK : Component fully operational
[PRO:GLC-BUD:6010:Info] Profile state OK : Component fully operational
[VCD:USE832E45D_vc_domain:1024:Minor] Domain state DEGRADED : Component partially operational, but capacity lost
[ENC:GLC-BS1:2010:Info] Enclosure state OK : Component fully operational

While the profile is in the "boot config failed" state, I am not able to determine any problem with either the profile, or the server using the profile. However, the Profile now has a "turquoise !" attached and the domain is tagged as "degraded".

I would really like to know and understand what this message means.

Dave
1 REPLY 1
Robert Atkinson
Respected Contributor

Re: For OpenVMS on Blades Users.

Dave, would be useful to know some details. VMS version, Blade models, storage, etc.

Rob.