HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

HP 2025 monitor with DECwindows

 
Galen Tackett
Valued Contributor

HP 2025 monitor with DECwindows

We recently connected an HP 2025 monitor to an alphastation with an Oxygen graphics card. I've observed a couple of phenomena that didn't exist with the earlier monitor (not sure of model number):

1)There's lot of video noise-rippling on the vertical edges of the screen image and windows, and in most background patterns.

2) The monitors take what seems like 5 or more seconds to "wake up" after the screen has blanked from inactivity.

I've been able to adjust out some of the video noise using the monitor's setup buttons but it's still quite noticeable.

I also set up DECW$PRIVATE_SERVER_SETUP.COM to use the device's native 1600x1200 display size, but this doesn't seem to make much difference either.

I haven't tried playing with refresh rates, though I know the native rate for 1600x1200 on this monitor is 75.

Any tips for further reducing the video noise?
6 REPLIES
Uwe Zessin
Honored Contributor

Re: HP 2025 monitor with DECwindows

Does the monitor display fine with other sources? I wonder if there is a problem with the cable or the connector or if you have some magnetic interference - such problems can be hard to track.

About the second problem - we have some old non-HP monitors here that 'wake up' very slowly, too.
.
Galen Tackett
Valued Contributor

Re: HP 2025 monitor with DECwindows

Uwe,

I can't rule out cables at this point. I've noticed that the monitors I have on my desk (different model - TFT8030 and different controller - ELSA Gloria) and others around our site work better with some cable types than with others but I've never been sure what the difference was.

Funny how none of them seem to show this kind of problem when the also-connected Windoze or Unix box is selected via the monitor's buttons.
John Gillings
Honored Contributor

Re: HP 2025 monitor with DECwindows

Galen,

Try refresh rate of 85, also try different pixel depths. The monitor should have an "optimise display" button.

You may also find the quality of the display changes depending on your background pattern. Try changing it to a plain colour.

Changing display attributes is one area where OpenVMS is WAY behind windows :-(
A crucible of informative mistakes
Martin P.J. Zinser
Honored Contributor

Re: HP 2025 monitor with DECwindows

Hello Galen,

one very important factor is cable length. Make sure your video cable is not longer than necessary. We have a few monitors around here that we need to drive about twice the "normal" cable length and the display quality is much worse than on the other screens.

Also hitting the "right" refresh rate is important. Since the monitor works fine with Windows check the setting there and adjust the DECwindows parameters accordingly.

Greetings, Martin
amaury
Occasional Advisor

Re: HP 2025 monitor with DECwindows

Did you adjust the video quality ?

Please try these actions:
1) Push the AUTO-ADJUST button on the front panel once

2) Two controls in the on-screen display can be adjusted to improve image performance: Clock and Clock Phase. Use these controls only when the auto adjust function does not provide a satisfactory image.
Clock - Increase/decrease the value to minimize any vertical bars or stripes visible on the screen background.
Clock Phase - Increase/decrease the value to minimize video distortion or video jitter

Hope this help

Michel



Yruama
Galen Tackett
Valued Contributor

Re: HP 2025 monitor with DECwindows

A coworker has determined that the worst problem case moves with the cable. This is where I'll focus, though all the other suggestions also have merit and will be investigated.

Thanks, all!

Further suggestions still welcome!