Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

HSZ50 configuration problem

SOLVED
Go to solution
Willem Grooters
Honored Contributor

HSZ50 configuration problem

The documentation didn't get me on track, so I have to ask here:
Single HSZ50 + chache, 2 BA356 shelves packed with disk. HSOF 5.7 (latest, I'm told)
I could add and initialize single disks, mirrorsets, raidsets and stripesets, but whenever I tried ADD UNIT it keep telling me:

Error 1140: Invalid unit number. Valid unit number range(s) are:

and that's it. No range(s) shown. No matter if the unit consists on a single disk, mirror, raid- or stripeset.

SHOW UNITS says: No LUNs

Wha't did I miss?
Willem Grooters
OpenVMS Developer & System Manager
3 REPLIES
Hein van den Heuvel
Honored Contributor
Solution

Re: HSZ50 configuration problem


Try a SHOW THIS and SHOW OTHER

The contollers have a SCSI ID range assciated with them, and the UNIT number you choose must jive (technical term :-) with the SCSI TARGETS which must be set up.

If there are no ID's then I suppose there is no valid range, so the message has nothing to print?

btw.. of course this question has little or nothing to do with VMS. Sure, those units will eventually be presented to VMS but this problem is well before that. For further/detailed help you may want to try the Strorage family forum group.


hth,
Vriendelijke groetjes,
Hein,
Andreas Fassl
Frequent Advisor

Re: HSZ50 configuration problem

Hi,

have you checked the state of the disks, probably they aren't valid and an unresolved error is causing the message.

Sometimes the integrated configuration tool does help, specially if you want to rebuild the array from scratch.

Have you got (the unsupported) HSZTERM utility for VMS?

Regards

Andreas
Willem Grooters
Honored Contributor

Re: HSZ50 configuration problem

Hein pointed out where to look and someone in the storage forum gave the ansewer I already found by his hint.
Willem Grooters
OpenVMS Developer & System Manager