Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

How to Backup Open VMS 7.1-2 with HP DP 6.0

KUNZ_5
Advisor

How to Backup Open VMS 7.1-2 with HP DP 6.0

Hello,

I want backup server VMS 7.1-2 with HP dataProtector 6.0.

The compatibility matrice accept OpenVMS 7.3-1

Does that is ok knowing that it is not supported ?

it is possible with a Dp 5.1 agent ?

Thank's for your respons.
1 REPLY
GuentherF
Trusted Contributor

Re: How to Backup Open VMS 7.1-2 with HP DP 6.0

No! The DP agents (incl. DP 5.1) do not work on earlier versions of VMS. The port of the Unix code to OpenVMS required features which were not available in earlier versions of the C RTL. The images fail to start with a library ID mismatch...a hard stop.

The DP support matrix on the HP website is pretty accurate. Don't try to interpret it!

/Guenther