Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

I64VMS$PCSI_INSTALL_MIN.COM, login required ?

 
SOLVED
Go to solution
dB LEE
Advisor

I64VMS$PCSI_INSTALL_MIN.COM, login required ?

Hello Forum,
We are migrating from Alpha, 7.3-1 to Integrity, 8.3-1H1.
For years I have been making regular 7.3-1 backups using a bootable image I created using the command: AXPVMS$PCSI_INSTALL_MIN.COM

While our technician is migrating us to the 8.3-1H1 system I had him prepare me a boot disk using the command: I64VMS$PCSI_INSTALL_MIN.COM which I then used to boot identical hardware.

It booted without errors but instead of the familar "$$$" I am being greeted with a login prompt.

Is that what is supposed to happen?

Thanks for your time.
2 REPLIES 2
Hoff
Honored Contributor
Solution

Re: I64VMS$PCSI_INSTALL_MIN.COM, login required ?

No.

This per the manual that is available at:

http://h71000.www7.hp.com/doc/83final/ba322_90045/apes06.html

Without details on the particular sequence implemented here with the creation of the disk and centrally with the EFI boot commands or boot aliases, it's anybody's guess what happened here. (It's very easy to be led astray with EFI, and it's a wildly different world-view required as compared with the Alpha SRM console.)
dB LEE
Advisor

Re: I64VMS$PCSI_INSTALL_MIN.COM, login required ?

Reviewing the Integrity / EFI boot menu options I discovered that I was booting from the wrong disk drive and setting the boot flags incorrectly so they were ignored.
I successfully booted the "minimum system" disk by creating a boot menu item for the disk and setting the boot flags from the EFI shell prompt:

Shell> set vms_flags E,0
Shell> exit

And then booting from the new disk menu item.

Thanks for pointing me in the right direction.