Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

INTERnet ACP AUXS error in operator.log..

 
Accullise
Frequent Advisor

INTERnet ACP AUXS error in operator.log..

can anyone tell me what is the error...

INTERnet ACP AUXS error during process exit Status = %LIB-F-ONEDELTIM
16 REPLIES 16
labadie_1
Honored Contributor

Re: INTERnet ACP AUXS error in operator.log..

Hello

$ help/message onedeltim
gives
ONEDELTIM, at least one delta time is required

Facility: LIB, Library Facility

Explanation: The LIB$DATE_TIME routine requires at least one delta time.

User Action: Determine which argument is incorrect and replace it with a
delta time.

Can you post the Vms architecture (Vax, Alpha, Itanium), the Tcpip version ($ ucx sh vers), the Vms version, (wr sys$output f$getsyi("version"), and explain the context ?
Accullise
Frequent Advisor

Re: INTERnet ACP AUXS error in operator.log..

Thanks yar...

we have alpha ES40 openVMS v7.3-2
labadie_1
Honored Contributor

Re: INTERnet ACP AUXS error in operator.log..

When do you get this error message ?

I guess it is when you start a specific service ?

can you post

$ tcpip hs service/full
Accullise
Frequent Advisor

Re: INTERnet ACP AUXS error in operator.log..

PLEASE FIND THE ATTACHED FILE...
THIS IS THE OUTPUT FOR THE COMMAND WHAT YOU MENTIONED...
ACTUALLY WE HAVE 4 ALPHA SERVERS AND ONE ITANIUM SERVER IN CLUSTER...
labadie_1
Honored Contributor

Re: INTERnet ACP AUXS error in operator.log..

Thanks

It is when you start which service that you get this error message ? Omni ? Spgui ? Something else ?
Accullise
Frequent Advisor

Re: INTERnet ACP AUXS error in operator.log..

THANKS...

I think it is failsafe service...

just now only i notice this, after that error we got the following error messages...


Message from user INTERnet on XXXX
INTERnet ACP NOLISTEN Process creation success: Service - FAILSAFE

%%%%%%%%%%% OPCOM 29-MAY-2008 04:59:59.64 %%%%%%%%%%% (from node xxxx a`
Message from user TCPIP$FSAFE on xxxx
TCPIP-I-FAILSAFE, started on node xxxx:
Logfile : SYS$SYSDEVICE:[TCPIP$FSAFE]TCPIP$FAILSAFE_xxxx.LOG
Monitoring: IE0,WE0
Info Poll : 3s
Warn Poll : 2s (1 retry)
Error Poll: 30s
Generate : mac


please tell me what is the exact problem...
Accullise
Frequent Advisor

Re: INTERnet ACP AUXS error in operator.log..

we got that error in all alpha and Itanium nodes...
labadie_1
Honored Contributor

Re: INTERnet ACP AUXS error in operator.log..

Hello

You have a great article on Failsafe in the Openvms Technical JOurnal

http://h71000.www7.hp.com/openvms/journal/v2/articles/tcpip.html

I try to reproduce your problem...
labadie_1
Honored Contributor

Re: INTERnet ACP AUXS error in operator.log..

Can you post your file

SYS$SYSDEVICE:[TCPIP$FSAFE]TCPIP$FAILSAFE.CONF

?
Accullise
Frequent Advisor

Re: INTERnet ACP AUXS error in operator.log..

i attached the file ....
please notice that...
can u tell me what is the exact problem...
what could be the cause for that?
i checked with my nodes, all interfaces are working fine..
labadie_1
Honored Contributor

Re: INTERnet ACP AUXS error in operator.log..

Hello

You should uncomment a few lines in your file, in order to have valid values for the various parameters, like info_poll, warn_poll, retry_warn...

Uncomment a line means removing the leading #
Accullise
Frequent Advisor

Re: INTERnet ACP AUXS error in operator.log..

thanks...
i cant understand which parameters i have to uncomment... will you please change that file and resend it here...
Accullise
Frequent Advisor

Re: INTERnet ACP AUXS error in operator.log..

What i have sent is the alpha server file....
we have 4 alpha servers. All have been working for the past 3 years without this problem.Last month we added the Itanium to that existing cluster. Is there any problem with that..
labadie_1
Honored Contributor

Re: INTERnet ACP AUXS error in operator.log..

There should not be a problem with the Itanium.

The parameters in the config file can be the same, except for the Network device name which can be different on each node.
Accullise
Frequent Advisor

Re: INTERnet ACP AUXS error in operator.log..

i checked with my all nodes....
all alpha servers are working with its IE0 interface and standby also in active...In
Itanium server interface IE0 is configured as a standby and i found it is failed. But the operator log shows, failsafe started on all other nodes(29th May). Itanium interface IE0 is failed from 19th may.

So i want to clarify what are the possible causes for that problem....How to identify the cause...
Jan van den Ende
Honored Contributor

Re: INTERnet ACP AUXS error in operator.log..

sarankumar,

It is entirely possible that the I64 system has a different type of network device.

What does

$ TCPIP SHO INTERFACE

give as network device?

If that is NOT ie0, then replace ie0 by the actual interface name in your config file.

hth

Proost.

Have one on me.

jpe
Don't rust yours pelled jacker to fine doll missed aches.