HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

IP routing tables version 4.x versus 5.x

 
Wim Van den Wyngaert
Honored Contributor

IP routing tables version 4.x versus 5.x

Didn't search for it yet but I noticed that on my TCP 5.x systems I have a route with gateway and destination pointing to the local node.
This route is not present on my 4.x systems.

I removed the route and found everything still working as before.

Anyone an idea why this route exists ?

Wim
Wim
2 REPLIES
Ian Miller.
Honored Contributor

Re: IP routing tables version 4.x versus 5.x

I guess is a feature of the software ported from unix. I cant find a reference in the documentation.
____________________
Purely Personal Opinion
Willem Grooters
Honored Contributor

Re: IP routing tables version 4.x versus 5.x

We had something similar on our new 7.3-2 system back in 2004, which did cause trouble. We deleted it, but it returned after reboot, until we deleberately deleted all permanent routes and created the (correct) default one.
I still don't know where it came from...A remainder on installation, perhaps?

(This may have been put into this forum - but I'm not sure)

Willem
Willem Grooters
OpenVMS Developer & System Manager