Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Integrity OpenVMS boot problem after setting TIMEPROMPTWAIT = 0

 
atriwidada
Occasional Contributor

Integrity OpenVMS boot problem after setting TIMEPROMPTWAIT = 0

Hello,

 

After seeing suggestion how to prevent OpenVMS asking date on startup like discussed here and somewhere else,

I have succeed in setting TIMEPROMPTWAIT = 0 and reboot.

 

Then everytime OpenVMS booted, date turns into 1 Jan 1970 or so.

 

But now DECWindows failed to show 'proper' display after login and server can't be pinged. What should I do to get a command prompt either via LAN or console?

 

Thank you.

2 REPLIES 2
atriwidada
Occasional Contributor

Re: Integrity OpenVMS boot problem after setting TIMEPROMPTWAIT = 0

correction: date was Jan 1 2007

Hoff
Honored Contributor

Re: Integrity OpenVMS boot problem after setting TIMEPROMPTWAIT = 0

That's probably a known bug in OpenVMS I64, and there's a patch for it.

 

Either install the current patches for OpenVMS I64, or — if permissible per whatever EULA and local laws — patch the image involved yourself, as details of that patch and the work-around were probably posted somewhere around the 'net.  (No, I don't know if or where.)    If it's the known bug, VMS84I_UPDATE-V0600 or later should fix this.

 

If you want to hack around and learn VMS and not have to resort to patching the time and date check into the executable involved here, then use NTP to reset your time before you get anywhere in the startup; right at the top of SYSTARTUP_VMS.COM or maybe earlier in SYLOGICALS will be necessary.

 

Repost.  Hello old friend "Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied."  Twice.