Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

%JBC-F-INCQUETYP, inconsistent queue type

 
SOLVED
Go to solution
TMcB
Super Advisor

%JBC-F-INCQUETYP, inconsistent queue type

Hi there

I'm trying to create a batch queue, but keep getting error message :
%JBC-F-INCQUETYP, inconsistent queue type

I'm using command :
init/queue/start/batch mthaw/job_lim=3/on=SERVER1

Any help is greatly appreciated!
4 REPLIES 4
Volker Halle
Honored Contributor
Solution

Re: %JBC-F-INCQUETYP, inconsistent queue type

TMcB,

try adding '::' to the node name

init/queue/start/batch mthaw/job_lim=3/on=SERVER1::

Volker.
Joseph Huber_1
Honored Contributor

Re: %JBC-F-INCQUETYP, inconsistent queue type


Specify /ON=SERVER1::
maybe without the "::" server1 is taken as a device or logical name without translation.
Also check SERVER1 is not a logical name resulting in something not a nodename.
http://www.mpp.mpg.de/~huber
TMcB
Super Advisor

Re: %JBC-F-INCQUETYP, inconsistent queue type

thanks - missed the obvious!

Paul Jerrom
Valued Contributor

Re: %JBC-F-INCQUETYP, inconsistent queue type

Howdy,

Probably best to make it /AUTOSTART_ON=SERVER1:: - that way all you need next boot is $ ENABLE AUTOSTART rather than defining the queue again.

Have fun

PJ
Have fun,

Peejay
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
If it can't be done with a VT220, who needs it?