Operating System - OpenVMS

Re: Login failure 1 user only to 1 node

Valued Contributor

Login failure 1 user only to 1 node


I've got a wierd issue going on and I can't seem to find the source.

I have 1 user that cannot login over FTP from our test cluster (either of the 2 nodes in it) to 1 of our production cluster nodes. He can login against the second node as usual.

This is a chunk of the log when he tries to login:
%TCPIP-I-FTP_SESCON, FTP SERVER: session connection from NODE1.localdomain.loacal at 25-JAN-2010 10:16:29.12
%TCPIP-E-FTP_LOGFAL, remote interactive login failure
-TCPIP-I-FTP_NODE, client host name: NODE1.localdomain.loacal
-SET-E-NOTSET, error modifying !AS

We're running OpenVMS IA64 8.3-1H1, they share the system disk and runtime files/configuration for FTP.
I've tried restarting the FTP service with no result.
I checked UAF for differences (which there shouldn't be any since they share the UAF database).

The machine doesn't write an Intrusion record, and the accounting log is pretty much quiet. I see 1 entry from an FTP process being created but with no output string on exit.

This is the message reported when trying to login:
220 prod1.localdomain.local FTP Server (Version 5.6) Ready.
Connected to prod1.localdomain.local.
Name (prod1.localdomain.local:****):
331 Username requires a Password
530 Login incorrect.
%TCPIP-E-FTP_LOGREJ, login request rejected
425 Session is disconnected.

I'm somewhat stumped, any suggestions?

Best regards
Fredrik Eriksson
Valued Contributor

Re: Login failure 1 user only to 1 node

I jumped to gun abit.

It seems like the user's login.com file was renaming the process to " - " and the PID symbol setup was wrong.

This created the situation that when he was logged in over SSH it created a PID named " - " and when he tried to login using FTP it got duplicate process name error and exited.

Best regards
Fredrik Eriksson