Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Migration from ALPHA to INTEGRITY

 
Neal Kirby
Advisor

Migration from ALPHA to INTEGRITY

We are looking at Migrating PROMIS V5.7.2 on Alpha (OVMS 7.3-2) to PROMIS V5.7.2 on INTEGRITY (Itanium) (OVMS 8.3). This is a general OVMS query to see if others, who may have completed such a PROMIS move, experienced any issues from the new version of OVMS or the new hardware platform.
2 REPLIES 2
Robert Gezelter
Honored Contributor

Re: Migration from ALPHA to INTEGRITY

Neal,

Since you are moving from PROMIS 5.7.2 to the same version of PROMIS, but on the Integrity plaform, I would expect little difference.

There are efficiency improvements on the jump in OpenVMS versions, as well as some improvements in 8.3-1H1.

In some situations, I would recommend jumping the Alpha to 8.3, but that depends upon the situation. In this situation, I would definitely consider running a mixed-architecture cluster, and possibly doing the migration without interruption, as I described in "Strategies for Migrating from Alpha and VAX systems to HP Integrity Servers on OpenVMS" (OpenVMS Technical Journal, Volume 10, June 2007; abstract and URLs at http://www.rlgsc.com/publications/vmstechjournal/migrationstrategies.html ).

I would also consider migrating the data in a similar way, as was detailed in " Migrating OpenVMS Storage Environments without Interruption or Disruption", presented at the 2007 HP Enterprise Technology Symposium (slides at http://www.rlgsc.com/hptechnologyforum/2007/1512.html ).

- Bob Gezelter, http://www.rlgsc.com
Neal Kirby
Advisor

Re: Migration from ALPHA to INTEGRITY

This was just a shot in the dark to see if someone had attempted such a scenario. At the time we were looking at options for going with the simplest route possible. Just to close the Tread and say that we went with the supported option and upgraded (PROMIS Version, OpenVMS Version & Architecture in one go (on December 27th 2010)) i.e. PROMIS 5.7.2 to Version 5.8.1 on HP Integrity Rx6600 running OpenVMS V8.3-1H1. Thanks for the support.