Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Msg : too few servers detected from : Node LOCAL:.PC1CA0 DTSS

SOLVED
Go to solution
berlioz
Regular Advisor

Msg : too few servers detected from : Node LOCAL:.PC1CA0 DTSS

Hello,

each 10 minutes the following message is send to my system console.

Message from user system on PC1CA0
Event : too few servers detected from : Node LOCAL:.PC1CA0 DTSS
Number detected= 0,
Number required=1

What's wrong in my configuration ? (tcp/ip configuration problem ?)

Thanks in advance for all
philippe
7 REPLIES
berlioz
Regular Advisor

Re: Msg : too few servers detected from : Node LOCAL:.PC1CA0 DTSS

some required precisions :
OpenVMS 7.3.2 on alpha DS25 server.
Network with 5 other servers
Bojan Nemec
Honored Contributor
Solution

Re: Msg : too few servers detected from : Node LOCAL:.PC1CA0 DTSS

Philipe,

This is a DECnet V (or DECnet-Plus) time service problem. Check this thread for explanation:

https://community.hpe.com/t5/Networking/DecNet-V-connectivity-with-DecNet-IV/m-p/3165388/highlight/true#M413

Bojan

Martin Vorlaender
Honored Contributor

Re: Msg : too few servers detected from : Node LOCAL:.PC1CA0 DTSS

And to extract the relevant and correct info from the thread Bojan pointed to:

Jan van den Ende wrote:>>>
The way to PREVENT it from starting is a SYSTEM_WIDE, logical name NET$DISABLE_DTSS, with any TRUE value.

Define this logical sufficiently EARLY in the bootstrap, ie, in NET$LOGICALS.COM
<<<

HTH,
Martin
Ian Miller.
Honored Contributor

Re: Msg : too few servers detected from : Node LOCAL:.PC1CA0 DTSS

Alternatively you could run DTSS server on three or more of your systems.

This would mean they would all agree on the time.
____________________
Purely Personal Opinion
Kjell Carlsson
Frequent Advisor

Re: Msg : too few servers detected from : Node LOCAL:.PC1CA0 DTSS

Your problem is that you don't have any DTSS server in your network. DTSS is a time synchronization function in DECnet+. Your configuration shows that you need one server. You have two choices:
1. Establish a DTSS server.
2. Disable the DTSS client.

Regards
Kjell Carlsson
Mobeen_1
Esteemed Contributor

Re: Msg : too few servers detected from : Node LOCAL:.PC1CA0 DTSS

Phillippe,
Its a DTSS issue, either define a logical as mentioned in the posts prior to this or startup the DTSS server.

rgds
Mobeen
Daniel Fernandez Illan
Trusted Contributor

Re: Msg : too few servers detected from : Node LOCAL:.PC1CA0 DTSS

Indeed, it is a message of DTSS client in DECnet phaseV.
In order to disqualify it you can use:
$ncl
NCL>disable dtss
So that one does not activate in the startup you can comment this line:

ENABLE DTSS SET CLOCK TRUE

in file

sys$startup:NET$DTSS_CLERK_STARTUP.NCL

Regards.
Daniel.