Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

NAT box configuration

 
Vladimir Fabecic
Honored Contributor

NAT box configuration

Does anyone have detail "cook book" how to configure NAT box (for example NAT box for ES80)?
Thanks
In vino veritas, in VMS cluster
7 REPLIES
Steven Schweda
Honored Contributor

Re: NAT box configuration

Vladimir Fabecic
Honored Contributor

Re: NAT box configuration

Thanks Steven
I allready did google search and found that file.
But I can not make it work as expected.
It should be so simple to set up, but can not make address translation work.
What has to set in "NAT" part of setup?
In vino veritas, in VMS cluster
Steven Schweda
Honored Contributor

Re: NAT box configuration

How about the Linksys documentation? This is
an RV082, right?

http://www.linksys.com/servlet/Satellite?childpagename=US%2FLayout&packedargs=page%3D2%26cid%3D1115416835852%26c%3DL_Content_C1&pagename=Linksys%2FCommon%2FVisitorWrapper&SubmittedElement=Linksys%2FFormSubmit%2FProductDownloadSearch&sp_prodsku=1115416833289

The User Guide has a section on "Setup Tab -
Forwarding", which looks like the one,
although "Setup Tab - One-to-One NAT" looks
as if it could be useful, too.

If you got a CD-ROM with the gizmo, it's
probably on there, too.
Robert Gezelter
Honored Contributor

Re: NAT box configuration

Vladimir,

You should just have to set the Virtual Host feature on the firewall box.

What model firewall are you using?

- Bob Gezelter, http://www.rlgsc.com
Vladimir Fabecic
Honored Contributor

Re: NAT box configuration

Thanks everybody.
I was such a fool! Description of problem is very simple:
NAT box wonâ t work if connected on 10-class network!
I changed WAN address to 192.x.x.x and everything is working OK.
OK, now have other problem but I know how to fix it.
In vino veritas, in VMS cluster
Vladimir Fabecic
Honored Contributor

Re: NAT box configuration

NAT box will NOT work if connected on 10-class network!
In vino veritas, in VMS cluster
Richard_Anderson
Occasional Contributor

Re: NAT box configuration

Hello Vladimir .

I have some problem .

I have configured the NAT box with the adress 192.168.x.x.

I have installed the AMS server on a tru64 machine (DS10) version 5.1b-2 all patches applied.

Really I dont know waht to do for see the consoles in the AMS server , I have read almost all the information fron the HP site related with the AMS and can not find a solution

Have I to install some client in the ES47 machine that is connected to the NAT.

Have you some guided procedure to do that ?

Sorry ideas are welcome

R.A