Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Need help with Alphaserver 1000A, OpenVMS install

 
n7ihb
Occasional Visitor

Need help with Alphaserver 1000A, OpenVMS install

Have a legacy system on a DEC/Compaq Alphaserver 1000A.  Server died and crashed the system drive, bought a replacement server (old one was a 1000, new one is 1000A but I was assured that they are compatible) and when I try to re-install OpenVMS OS, I get the following:

 

halt code =5

HALT instruction executed

PC = 2000f918.

 

Using the same install CD originally used to install the OS (by someone else before my time, not here any more). 

 

Had planned on re-installing OS and restoring to last backup tape of the server.

 

Any help would be appreciated.

 

 

P.S. This thread has been moved from Business Support Web Site to OpenVMS > System Management. - Hp Forum Moderator

5 REPLIES
Richard Brodie_1
Honored Contributor

Re: Need help with Alphaserver 1000A, OpenVMS install

They are compatible, mostly. However, you might need a more recent version of VMS to run on the 1000A. There is a minimum  version table available from HPs site. You didn't say the exact model or the version you were trying to install.

 

GuentherF
Trusted Contributor

Re: Need help with Alphaserver 1000A, OpenVMS install

What was the command to boot from the CD?

 

/Guenther

Hoff
Honored Contributor

Re: Need help with Alphaserver 1000A, OpenVMS install

You're probably below the minimum OpenVMS version for whichever particular AlphaServer 1000A box is involved here, or there's potentially a hardware problem with the new box.   Without the system model, OpenVMS Alpha version and/or enough of the console output, which means I can't confirm that this version requirement is the case, unfortunately.  But it's the usual trigger.

Peter Elliott
Occasional Advisor

Re: Need help with Alphaserver 1000A, OpenVMS install

It's been a long time since I saw one of these - but have you checked the console value for "os_type"

 

>>> os_type     OpenVMS

 

This system may have previously been used to run Unix and the value may be set to OSF !

Hoff
Honored Contributor

Re: Need help with Alphaserver 1000A, OpenVMS install

re: Peter Elliott's reference to OS_TYPE

 

The OS_TYPE environment variable is certainly a necessary step and a good check.

 

The four that are most commonly involved:

 

>>> show BOOTDEF_DEV
>>> show BOOT_OSFLAGS
>>> show OS_TYPE
>>> show BOOT_FILE

 

FWIW, the systems with the Unix SRM settings usually show a APB-F-BADSYSROOT, System root [SYSA.] does not exist error during the VMS boot.

 

I'd (still) suspect this is a minimum-supported-version problem, as the OP has already received some bad advice around the relative sameness of the AlphaServer 1000A and the AlphaServer 1000.   Among the salient hardware differences, the 1000A does have vastly faster integrated graphics, but I digress...