HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Need old version of Java for OpenVMS

 
SOLVED
Go to solution
Karen Lee_3
Frequent Advisor

Need old version of Java for OpenVMS

I have openvms 7.1-2 (Alpha) and I need an old version of Java that will run on that system. anyone have any ideas where I could lay my hands on the savesets?
7 REPLIES
Sameer_Nirmal
Honored Contributor
Solution

Re: Need old version of Java for OpenVMS

Hi,

The supported version of java for OpenVMS Alpha 7.1.2 is not available for download from HP site as the products is EOL.

If I remember correctly, java download kits were made availble for this version of OpenVMS.

I guess you need contact HP support and they might allow you to download the java kit from their internal archive. But you maynot get support for it.

Refer this link.
http://h18012.www1.hp.com/java/archive_download/index.html


PS. You don't seems to assign points to the replies for your questions. This is not good as this is against the spirit of the ITRC forum. Your profile shows
"I have assigned points to 0 of 27 responses to my questions"
Take some time to make it 27 of 27.
Jan van den Ende
Honored Contributor

Re: Need old version of Java for OpenVMS

Re Sameer's remark:

,


http://forums1.itrc.hp.com/service/forums/helptips.do?#33

It is fully up to _YOU_ to decide how many. If you consider an answer is not deserving any points, you can also assign 0 ( = zero ) points, and then that answer will no longer be counted as unassigned.
Consider, that every poster took at least the trouble of posting for you!

To easily find your streams with unassigned points, click your own name somewhere.
This will bring up your profile.
Near the bottom of that page, under the caption â My Question(s)â you will find â questions or topics with unassigned points â Clicking that will give all, and only, your questions that still have unassigned postings.

Thanks on behalf of your Forum colleagues.

Proost.

Have one on me.

jpe
Don't rust yours pelled jacker to fine doll missed aches.
Karen Lee_3
Frequent Advisor

Re: Need old version of Java for OpenVMS

I hate to be such an idiot - but i never really paid any attention to the point assignment.

thank you for enlightening me - i'll do that from now on - but my point assignment only goes up to 10
Steven Schweda
Honored Contributor

Re: Need old version of Java for OpenVMS

Do you have any idea what's old enough? I
seem still to have these:

DEC-AXPVMS-JAVA131-V0103-14-1.PCSI_SFX_AXPEXE

DEC-AXPVMS-JAVA142-V0104-24P2-1.PCSI_SFX_AXPEXE

DEC-AXPVMS-JRE-V0103-14-1.SAV_SFX_AXPEXE
Karen Lee_3
Frequent Advisor

Re: Need old version of Java for OpenVMS

I think I need 1.1.8-1
Steven Schweda
Honored Contributor

Re: Need old version of Java for OpenVMS

How does this one sound?

ALP $ unzip6c -t ALP$DKA0:[SYS0.SYSUPD]DEC-AXPVMS-JAVA-V0101-81-1.PCSI-ZIP
Archive: ALP$DKA0:[SYS0.SYSUPD]DEC-AXPVMS-JAVA-V0101-81-1.PCSI-ZIP;1
testing: dec-axpvms-java-v0101-81-1.pcsi OK

Send me some e-mail if you're interested.

Of course, it's not really a save set.

sms@antinode-org
Steven Schweda
Honored Contributor

Re: Need old version of Java for OpenVMS

The 1999 Hobbyist CD-ROM (with VMS V7.2) also
offers:

DEC-AXPVMS-JAVA-V0101-6-1.PCSI

which appears to be even older.