Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

NetBeans Installation

 
SOLVED
Go to solution
Homer Shoemaker
Frequent Advisor

NetBeans Installation

R2260 - v8.3

Getting ready to install NetBeans. One prerequisite I notice in the Installation Guide / Release Notes is to have installed the Software Development Kit (SDK) v 1.4.2-7 (or higher) of OpenVMS I64 for the Java Platform.

I can't seem to find that version. I find v 1.4.2-4. Does anyone have a link to a location where I can find the required version?
4 REPLIES
Homer Shoemaker
Frequent Advisor

Re: NetBeans Installation

Typo above: R2660
Craig A Berry
Honored Contributor
Solution

Re: NetBeans Installation

Just looks like a copy-and-pasto from the Alpha section of the documentation, so 1.4.2-4 is the highest in the 1.4 series for IA64. If you don't already have Java installed, I would go ahead and get 5.0-3 and skip 1.4.
Willem Grooters
Honored Contributor

Re: NetBeans Installation

Since you can select the proper java version before starting the servers: have them both. If it works in 1.4, it's not guaranteed to work on 5.0...
Willem Grooters
OpenVMS Developer & System Manager
Homer Shoemaker
Frequent Advisor

Re: NetBeans Installation

Thank you both. That's what I needed to know.