Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Not wanting to assume... regarding Update Kit inclusions

 
SOLVED
Go to solution
Rich Hearn
Regular Advisor

Not wanting to assume... regarding Update Kit inclusions

Hi Folks,

Hate to seem like I can't read, but safer to not assume I understand it.

In VMS83A_UPDATE-V0700 the rel_notes say that only VMS83A_PCSI-V0200 is required dependancy. However, when downloading the v0700 kit, the downloader adds UPDATE-v0600 claiming it's required. The v0700 rel_notes state that v0700 replaces v0600.

Do I really need to install v0600, then re-boot, then install v0700, and re-boot, to bring things up to the v0700 level so I can do the newer ones? Or can I just install v0700 and re-boot once?

Sorry if I'm missing the obvious...
Rich
2 REPLIES
Duncan Morris
Honored Contributor
Solution

Re: Not wanting to assume... regarding Update Kit inclusions

Rich,

Update V0700 supercedes Update V0600 completely. The only prequesite is PCSI V0200.

When I went to the Patch database a moment ago and selected Update V0700 it only listed, and selected, the PCSI dependency.

Perhaps you had inadvertently added Update V0600 manually.

Duncan
Rich Hearn
Regular Advisor

Re: Not wanting to assume... regarding Update Kit inclusions


Duncan,

I'll have to guess I must've somehow; I just went back and tried it myself (I didn't re-try it yesterday when I did the original download) and it did as you said. Ok, one re-boot is all it takes - neat.

Tnx,
Rich