Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

OVMS 8.4 PKB0 device error

OVMS 8.4 PKB0 device error

This query is for blade server for which we have started new installation of OVMS 8.4

There is half tape blade in enclosure and on its right side there is one full blade BL860.

while booting OVMS we are observing message ,
%PKB0, pkm$map_mr: map register allocation failed!
%PKB0, pkm$initializing: pkm$map failed!
%PKB0, Failed to initialize port
And after booting we found that PKB0 is showing offline status.
As like name in Alpha system it should indicate Tape device as MKA or MKB or MKC or MKF etc. but it gives
message no such device availabe on $show device mk.

Tape blade checked with other slot with other BL860---it is getting detected on controller PKB0 and showing online status
$show dev PKB0 -----online
but on issuing commnad $show dev mk it says no such device available.
4 REPLIES
Steve Reece_3
Trusted Contributor

Re: OVMS 8.4 PKB0 device error

If the tape blade works in a different slot with a different blade, it would point to either a hardware fault on the original blade or a problem with one of the slots.

Have you tried moving the tape blade and swapping the server blades over, so that the blade that can't see PKB is in the slot where the blade could see it? If that works, I'd be starting to look for a hardware fault on the blade enclosure.

If it still doesn't work and you still get the errors, that might point to a blade hardware fault, a firmware fault, config issue etc.
Ian Miller.
Honored Contributor

Re: OVMS 8.4 PKB0 device error

I'm sure you must have some level of support from HP on this blade so why not ring them up and use what you've paid for.

You should get a better response than from posting to this fine forum.
____________________
Purely Personal Opinion
Cass Witkowski
Trusted Contributor

Re: OVMS 8.4 PKB0 device error

The BL860c blade must be in the same quadrant or zone as the tape blade. If the blade is in slot 1-8 then the tape blade must be in slot 9. If the tape blade is in slot 8 then the tape blade must be in slot 2-9

The blade must have the passthru card installed in mezzanine #3

Tape devices show up as $2$MGA devices
Carl Bennett
Advisor

Re: OVMS 8.4 PKB0 device error

Try update 5; I just went through the exact same thing and as soon as I got update 5 loaded, the error went away.