Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

OpenVMS 7.1-1H2 with KZPCA-AA

 
Chris Smith_23
Frequent Advisor

OpenVMS 7.1-1H2 with KZPCA-AA

Hi,

I have a client who is running OVMS 7.1-1H2 on an Alpha 4100.

He wants to access some external RAID volumes (non-HP) which are on an LVD SCSI bus.

I have installed a KZPCA-AA in an attempt to make the connection.

The console 'show dev' sees all but one volume (that which is at ID 0) as DKC100 through DKC600.

OVMS doesn't see any of the volumes.

I've tried using SYSMAN io auto and rebuild without success.

A rather obscure web site I found using a search seems to imply that the version of OVMS he's using requires a driver for the KZPCA-AA.

Is this correct and if so where can I get this driver?

Many thanks

Chris
6 REPLIES 6
Duncan Morris
Honored Contributor

Re: OpenVMS 7.1-1H2 with KZPCA-AA

Chris,

the supported options list seems to indicate that 7.1-2 is the minimum OS version for this adapter.

http://h18002.www1.hp.com/alphaserver/options/as4100/as4100_3x-kzpca-aa.html

Regards,

Duncan
marsh_1
Honored Contributor

Re: OpenVMS 7.1-1H2 with KZPCA-AA

..and if they'll consider going to 7.1-2 maybe it's time to move on to a supported version ? (7.3-2)

Ian Miller.
Honored Contributor

Re: OpenVMS 7.1-1H2 with KZPCA-AA

There was a floppy disk with a driver supplied on it supplied with some SCSI interface cards and documentation describing a slightly different boot sequence to get the driver loaded. All of this was last century when that version of VMS was released.

Try searching the hp site for KZPCA (use google not hp search) and see if the driver is available.

____________________
Purely Personal Opinion
Chris Smith_23
Frequent Advisor

Re: OpenVMS 7.1-1H2 with KZPCA-AA

Duncan

Many thanks. I had to delve deeply into the patch archive to find the relevant remedial kit.

Next time I'm at the client's site I will try installing this and report back.

Thanks again.

Regards

Chris
Chris Smith_23
Frequent Advisor

Re: OpenVMS 7.1-1H2 with KZPCA-AA

Wow - sudden flurry of responses.

I have just spoken to my client and he agrees that maybe it's time to upgrade. He says that it's a long time since any upgrades were performed!

I think a staged upgrade might be indicated i.e. try 7.2 first before leaping to 7.3

Many thanks.


Chris
Ian Miller.
Honored Contributor

Re: OpenVMS 7.1-1H2 with KZPCA-AA

Its been 10 years since that version of VMS was released.

Upgrade paths are in the VMS FAQ. I think it is a two step upgrade.
____________________
Purely Personal Opinion