Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

OpenVMS 7.3-2 Upgrade Kerberos Error

Mario Abruzzi
Contributor

OpenVMS 7.3-2 Upgrade Kerberos Error

While attempting to perform an OpenVMS 7.3-2 upgrade on a 7.3-1 AlphaStation, the upgrade procedure displayed that manual intervention was required for Kerberos:

Manual installation required for OpenVMS 7.3-1

Please copy this PCSI kit into a new directory,
extract, and then run OVERLAY_KRB5KIT.COM from
this PCSI kit using the following commands:

"$ "
"$ PRODUCT EXTRACT FILE KERBEROS -"
" /SOURCE=[] /DESTINATION=[] -"
" /SELECT=OVERLAY_KRB5KIT.COM"
"$ "
"$! For Help running the command file.
"$ @OVERLAY_KRB5KIT"



Portion done: 0%
%PCSI-E-S_OPFAIL, operation failed
%PCSIUI-E-ABORT, operation terminated due to an unrecoverable error condition


Installation has been aborted.

The upgrade has not completed normally.

The target system has been modified.

If you need to return the target system to its original state,
you may need to restore your backup of the target system.

If you want to re-do the upgrade, HP recommends that you
restore your backup of the target system. Repeating the
upgrade may succeed, but it may also introduce subtle problems.

Process AXPVMS_INSTALL logged out at 13-FEB-2006 15:06:59.31


1. What is cauising this error message?

2. What is the fix to this problem?
3 REPLIES
Arch_Muthiah
Honored Contributor

Re: OpenVMS 7.3-2 Upgrade Kerberos Error

Peter Zeiszler
Trusted Contributor

Re: OpenVMS 7.3-2 Upgrade Kerberos Error

I am having the same issue. The OS upgrade thinks that Kerberos is installed when its not in the product install list. Since its not in the list I can't remove it.

I don't have direct web access from the VMS to the net so the link of http://h71000.www7.hp.com/openvms/products/kerberos/kerberos_download.html doesnt help me.

How did you work around this problem?
Peter Zeiszler
Trusted Contributor

Re: OpenVMS 7.3-2 Upgrade Kerberos Error

Our problem was that we used DCE. There was a SRT patch for DCE 3.0 that we had used. That required us to reinstall the PCSI-V0200 before upgrading.