Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

OpenVMS 8.3 DECwindows setup

 
SOLVED
Go to solution
WADE S
Frequent Advisor

Re: OpenVMS 8.3 DECwindows setup

The Network doesn't appear to be setup.

ping: socket: network is down
%SYSTEM-F-UNREACHABLE, remote node is not currently reachable
$
Highlighted
Volker Halle
Honored Contributor
Solution

Re: OpenVMS 8.3 DECwindows setup

Wade,

if TCPIP has been configured, you can start it with:

$ @SYS$STARTUP:TCPIP$STARTUP

If it has not been configured, you need to configure it with:

$ @SYS$MANAGER:TCPIP$CONFIG

Volker.
WADE S
Frequent Advisor

Re: OpenVMS 8.3 DECwindows setup

NOW THAT'S WHAT I NEEDED. UTILITIES.
I'm still working on getting the correct host name to get the service running.
Is there a way to display what utilities like that are available on the system.
Hoff
Honored Contributor

Re: OpenVMS 8.3 DECwindows setup

And if you do need load the TCPIP transport via the SYS$MANAGER:DECW$PRIVATE_SERVER_SETUP.COM file, read here:

http://64.223.189.234/node/134

and then read the comments in the server setup file, or (in the very unlikely event somebody's purged the comments) in the DECW$PRIVATE_SERVER_SETUP.TEMPLATE file that's located in the same directory.

There was a request outstanding to add TCPIP to the transport list automatically; to simply eliminate the need to manually configure the TCPIP transport underneath DECwindows, and to look for and to start it unless such was disabled.

And (as you may yet encounter weirdnesses), do remember the DECwindows troubleshooting section that's available in the OpenVMS FAQ, with the most recent version of the FAQ being located here:

http://64.223.189.234/node/1
WADE S
Frequent Advisor

Re: OpenVMS 8.3 DECwindows setup

I'm trying to set this up to use DHCP. I still have something wrong. The 2 messages I'm concerned with are:

%TCPIP-S-STARTDONE, TCPIP$PWIP_DRIVER startup completed
%%%%%%%%%%% OPCOM 11-DEC-2007 19:28:24.70 %%%%%%%%%%%
Message from user SYSTEM on VMS
PWIPdriver, PWIPacp interface init failure, aborting PWIP ACP startup...

&

%%% TCPIP IVP: error - Local Host Not Found %%%
%SYSTEM-F-NOLOGNAM, no logical name match
Volker Halle
Honored Contributor

Re: OpenVMS 8.3 DECwindows setup

Hi,

don't make this too complicated. Use a fixed IP address, not DHCP.

Volker.
WADE S
Frequent Advisor

Re: OpenVMS 8.3 DECwindows setup

Volker,
If I had my choice, I wouldn't run in a DHCP environment, but I don't have that luxury. My DHCP server shouldn't be the problem.
I notice when I run the utility and try to configure the interfaces, it doesn't give me any options to configure manually or using DHCP.

HP TCP/IP Services for OpenVMS Interface & Address Configuration Menu

Hostname Details: Configured=Not Configured, Active=Not Configured

Configuration options:

[E] - Exit menu

Enter configuration option:
Volker Halle
Honored Contributor

Re: OpenVMS 8.3 DECwindows setup

If TCPIP$CONFIG.COM shows no LAN interfaces, then there are probably none.

Does $ SHOW DEVICE E show any ? Or MC LANCP SHOW DEV ?

Volker.
WADE S
Frequent Advisor

Re: OpenVMS 8.3 DECwindows setup

No. These should be embedded on a BL860c bladeserver as far as I know, but I show none.

$ SHOW DEVICE E
%SYSTEM-W-NOSUCHDEV, no such device available
$ MC LANCP SHOW DEV
%LANCP-W-NODEVFND, No devices found
$
WADE S
Frequent Advisor

Re: OpenVMS 8.3 DECwindows setup

Here's what I just a show device outputs.

$ show devices

Device Device
Name Status
VMS$DKA100: Mounted

Device Device
Name Status
OPA0: Online
FTA0: Offline
TTA0: Online
MOU0: Online
ASN0: Online
TNA0: Online

Device Device
Name Status
PKA0: Online
SRA0: Online
MPA0: Online
CMA0: Online
SEA0: Online
OHA0: Online
OHB0: Online
UCM0: Online
USB0: Online
HID0: Online
WSA0: Offline
PPP0: Online
PWIP0: Online
$