Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

OpenVMS Minimum Startup not seeing MSA2300FC connected disks

 
Frank Sapienza
Occasional Contributor

OpenVMS Minimum Startup not seeing MSA2300FC connected disks

We have two MS2300FC disk arrays connected to our OpenVMS ES45 servers.  When booted normally the OS configures the disks without issues.  We are trying to transfer a boot drive from an old HSG80 array to the MSA2300FC array, and that's where things become strange.

When doing a minimum startup (STARTUP_P1="MIN"), or when booting from the OpenVMS 8.3 installation CD-ROM, none of the drives connected to the MSA2300FC are visible.  The drives on the HSG80 array are fine.

In addition, we can configure the MSA2300FC drive as a boot target (using WWIDMGR) and after booting the OS sees the boot drive, but again does not see any of the other drives in either MSA2300FC array.

There must be an additional device configuration step being done during a normal startup that's not happening when booting the minimum startup or the installation CD.  Similarly, when booting from a disk in the MSA2300FC the boot target drive is clearly being configured differently than the other drives in that array.

Does anyone have thoughts on what's happening and how to resolve it?  As stated, this is an ES45 (Alpha) server running OpenVMS v8.3.

Thanks in advance.

 

1 REPLY 1
JCRISTO
Established Member

Re: OpenVMS Minimum Startup not seeing MSA2300FC connected disks

Sound like IO AUT isn't completing. May want to put SYSMAN ION AUTO in
SYCONFIG.

Regards,
James Cristofero