Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

OpenVMS TCP/IP Services v.5 V/S Old OpenVMS (UCX) Services

 
XMAN_1
Advisor

OpenVMS TCP/IP Services v.5 V/S Old OpenVMS (UCX) Services

Hello! Guy,

If I install TCP/IP Services v.5 for OpenVMS 7.3-1 over old OpenVMS(UCX) will it effect applications developed under OpenVMS (UCX) environment or it will remain transparent to the applications?

Regards,

XMAN
3 REPLIES
Ian Miller.
Honored Contributor

Re: OpenVMS TCP/IP Services v.5 V/S Old OpenVMS (UCX) Services

TCPIP V5 was intended to be upwardly compatible with UCX V4 and does install some files just for compatibility. So I would expect it be be fine. YMMV of course.
____________________
Purely Personal Opinion
Steven Schweda
Honored Contributor

Re: OpenVMS TCP/IP Services v.5 V/S Old OpenVMS (UCX) Services

It should be compatible, but there were some
changes between anything called "UCX" and
anything called "TCPIP".

As with any upgrade, if it matters to you
whether it works, then test it on a
non-critical system, and/or make good
backups.

Reading the release notes and installation
guide for the new stuff (_before_ wrecking
anything) is often wise.
Arch_Muthiah
Honored Contributor

Re: OpenVMS TCP/IP Services v.5 V/S Old OpenVMS (UCX) Services

XMAN,

Mr.Ian suggestion should work, better go thru this as there was a issue discussed while upgrading from UCX 4.2 to TCPIP V5.1. such as
"Another version of TCP/IP is installed... so go thru this...
http://h71000.www7.hp.com/wizard/wiz_8555.html

Another discussion about upgrading from UCX 3.3 to TCPIP V5.3. go thru these, it may be usefull...
http://h71000.www7.hp.com/wizard/wiz_8604.html

Archunan
Regards
Archie