Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

OpenVms 7.3-1 Dcps V2.1 Printing error

 
Avia Gaetz
Occasional Contributor

OpenVms 7.3-1 Dcps V2.1 Printing error

Hello
We have a OpenVms 7.3-1 and Dcps V2.1.
We prints PS documents to varius type of printers (Hp2300, HP4200...)
Now we have a new printer - LJ2420.
When we print we get "Offending Command" and the dcument does not print.
What can we do ?

Thank
3 REPLIES
Karl Rohwedder
Honored Contributor

Re: OpenVms 7.3-1 Dcps V2.1 Printing error

Pls. try with the actual version, which is V2.5, acc. to its SPD a HPLJ2420 is supported.

regards Kalle
Rudolf Wingert
Frequent Advisor

Re: OpenVms 7.3-1 Dcps V2.1 Printing error

Hello,
our own experience is, that this version of DCPS is a little bit buggy. AFAIK the printer LJ2420 is unsupported. Also did I see a very slow performance with an LJ5000.
After upgrade to 2.4 all works well.
Best regardds Rudolf Wingert
Avia Gaetz
Occasional Contributor

Re: OpenVms 7.3-1 Dcps V2.1 Printing error

One of my problems is that I'm working in Hebrew.
I hope I'll get the 2.4 hebrew version very soon so I can Check it.
Thanks