Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle /RDB run-time & install-time failure under OpenVMS V8.4-1H1 V8.4-2

 
SOLVED
Go to solution
Paolo_c
Advisor

Oracle /RDB run-time & install-time failure under OpenVMS V8.4-1H1 V8.4-2

 

Hi,

I stumbled across an article the other day, which mentioned that Oracle/RDB performs an install-time and run-time check, which, under VSI OpenVMS V8.4-1H1 &  V8.4-2 can be known to fail !?  Could anyone provide me with more information about this error (and whether it can be safely ignored) as up until i saw the article wasn't aware of any potential run -time/compability issues running Oracle/RDB under latest versions of VSI OpenVMS. ?

4 REPLIES
Brad McCusker
Respected Contributor

Re: Oracle /RDB run-time & install-time failure under OpenVMS V8.4-1H1 V8.4-2

You don't say what version of rdb you are running.

Rdb does enforce OpenVMS version requirements.  If the version of VMS is not on the supported list for the version of Rdb you are using, it won't run (probably won't install) on that version of VMS.   Has nothing to do with VSI or HPE.  So, if you are running an older version of Rdb 7.2, then you won't be able to run that Rdb on VMS V8.4-1H1.  You won't be able to run any version of Rdb V7.2 on VMS 8.4-2.

Hope this helps,

Brad McCusker

Software Concepts International

www..sciinc.com

Brad McCusker
Software Concepts International
Paolo_c
Advisor
Solution

Re: Oracle /RDB run-time & install-time failure under OpenVMS V8.4-1H1 V8.4-2

Hi Brad,

 

Thanks for the feedback. We're urrently running under Oracle Rdb V7.2-311. I'm already familiar with the dependency between RDB and version of VMS. but from the way the article was worded (and the fact that an external consultant drew my attention to it),  it felt as if the issue had more to do with runnuing Oracle/RDB under VSI 8.4-1h1 / 8.4-x,  than an actual issue running an unsupported version of RDB against VSI OpenVMS 8.4-1H1/8.4-x. I think i will now ook to confirm this with Oracle directly, but thanks for the feedback provided. 

regards

Paul 

Brad McCusker
Respected Contributor

Re: Oracle /RDB run-time & install-time failure under OpenVMS V8.4-1H1 V8.4-2

Rdb 7.2 is now at it's terminal release (Oracle won't be doing any more updates).  You may want to consider upgrading to 7.3 and then this whole thing becomes a non issue.  

Brad McCusker
Software Concepts International
john Dite
Frequent Advisor

Re: Oracle /RDB run-time & install-time failure under OpenVMS V8.4-1H1 V8.4-2