Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle version supported with the GS1280

 
Howard Arnold
Occasional Contributor

Oracle version supported with the GS1280

Does anyone know if Oracle 8.1.3 is supported on the GS1280? I was unable to find a hardware support matrix on Oracle's web site. The machines will be running 7.3-1 and the GS1280 will have the 1150MH modules.

Thanks again,

Howard
2 REPLIES
Hein van den Heuvel
Honored Contributor

Re: Oracle version supported with the GS1280


Oracle is, and should be, Hardware agnostic.

Your hardware defines a minimum OS version.

Your OS version defines a minimum Oracle version as per matrix you found.

Other version may or might not run, but will not be supported.

fwiw,
Hein.
Hein van den Heuvel
Honored Contributor

Re: Oracle version supported with the GS1280


Ok Oracle _does_ know a little about hardware.

For example with respect to Numa support (or not) and (cluster) interconnects.

And an other clear hardware dependency example... Oracle 8.1.7 requires Alphas with byte-word instruction set: EV5.6 (the real ones!) or better.

Hein.