Online Expert Day - HPE Data Storage - Live Now
April 24/25 - Online Expert Day - HPE Data Storage - Live Now
Read more
cancel
Showing results for 
Search instead for 
Did you mean: 

PCSI problem

Gregg Parmentier
Frequent Advisor

PCSI problem

When I try to install a patch with "product install" on my OpenVMS 7.3-1 I get the following error:

"%PCSI-E-NOPEV, product DEC AXPVMS VMS731_TTDRVR V1.0 is missing version equivalency class representative"

This is a fatal error for the install.
7 REPLIES
Karl Rohwedder
Honored Contributor

Re: PCSI problem

Gregg,

habe you installed the UPDATE and PCSI patch before and is the PCSI file fixed with 512 byte record length?

regards kalle
Gregg Parmentier
Frequent Advisor

Re: PCSI problem

The patches I'm trying to install now that give this same error are:

dec_axpvms-vms731_acrtl-v0400--4.pcsi
dec_axpvms-vms731_driver-v0300--4.pcsi
dec_axpvms-vms731_lan-v1300--4.psci

I haven't installed these before.

The .PCSI files are fixed length with 8192 byte records.

The patch level for PCSI is v2.0.
Volker Halle
Honored Contributor

Re: PCSI problem

Gregg,

a %PCSI-E-NOPEV error was fixed with VMS732_PCSI-V0200 in FEB-2006, see section 5.2.4 in the release notes.

The most recent VMS731_PCSI-V0200 ECO kit is from MAR-2004, so if this would be the same problem, you may be out of luck.

Volker.
Volker Halle
Honored Contributor

Re: PCSI problem

Gregg,

which VMS731_UPDATE kit did you install ?
Does PROD SHOW UTIL show the right version ?

I would suggest to install VMS731_UPDATE-V0600, if you haven't installed VMS731_UPDATE-V0500 already and then VMS731_LAN-V1300, VMS731_DRIVER-V0300 and VMS731_ACRTL-V0400.

You do have a good backup of your system disk ?

Volker.
Volker Halle
Honored Contributor

Re: PCSI problem

Gregg,

you may search in google groups for 'pcsi-e-nopev' to find a discussion from back in NOV-2004 about this type of problem:

http://groups.google.de/group/comp.os.vms/browse_frm/thread/3ae77474340ace89/fcb611fb500c245a?lnk=st&q=pcsi-e-nopev&rnum=1&hl=de#fcb611fb500c245a

Volker.
Volker Halle
Honored Contributor

Re: PCSI problem

Gregg,

after re-reading the entry in c.o.v. a couple of times, your situation seems to be:

- a 'fix' seems to have been coded into PCSI on 1-JUL-2004. This fix seems to have been released in VMS732_PCSI-V0200 (see release note).

- there never was a fix released for V7.3-1 (latest VMS731_PCSI-V0200 is from 3-MAR-2004

- a workaround seems to be to put each of the .PCSI kits into a separate directory and install them from there.

Good luck,

Volker.
Gregg Parmentier
Frequent Advisor

Re: PCSI problem


Not a solution per se, but I have determined my install is totally messed up. It won't boot right now, so I'm reinstalling. A bugcheck running sysinit on boot isn't something I want to try to track down.