Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

PCSI update for V8.4

PCSI update for V8.4

Installed update 6 to VMS 8.4 (on an RX2660) but now need to uninstall product (DECnet).
 
Booted from VMS 8.4 DVD and when did product remove got error PCSI-E-UNSDOCENC unsupported product document encoding version.
 
Assume will not uninstall because installed PCSI V3 to allow VMS update 6 to be installed.
 
I think I need a new VMS 8.4 update 6 bootable DVD - is there one or can I make one? or any other solution? , Thanks All
 
5 REPLIES
Jur van der Burg
Respected Contributor

Re: PCSI update for V8.4

Just boot "min" from the system disk and then do the deinstall.

 

Jur.

 

Re: PCSI update for V8.4

Thanks for that but the problem now is that cannot install anything from 8.4 DVD as get same error. Cannot boot min because then cannot see DVD drive, any more ideas, Thanks again

Jur van der Burg
Respected Contributor

Re: PCSI update for V8.4

After a 'min' boot do a 'mc sysman io auto', then you will have access to the cd.

 

Jur.

 

Bob Blunt
Respected Contributor

Re: PCSI update for V8.4

PLEASE let HP know that this happened if you have software support.  They can't fix the problem for you or others if the problem doesn't get reported.

 

bob

Re: PCSI update for V8.4

Currently dont have VMS S/W support except what comes with system warranties. Are there any other channels that can we used to report issues? Thanks