Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Password Verification Problem with OpenVMS v8.3

Frank Greco
Occasional Visitor

Password Verification Problem with OpenVMS v8.3

We have a cluster of Alpha machines with v7.3-2 and we're now adding Alpha v8.3 and Itanium v8.3-1H1 machines. There's a problem unpausing the screen with the Alpha v8.3 machine (and the Itanium v8.3-1H1). We are able to perform session logins without any trouble so the external authentication seems fine. Pausing the screen and then attempting to unpause gives the following message:

"Password Verification Problem"

We then have to restart the window manager to gain access. It seems the local UAF is having a problem.

We use Advanced Server. The Alpha v7.3-2 machines have no problem with pause and unpause.

I'm not the system manager but I can ping him for answers.

Thanks,
Frank
5 REPLIES
The Brit
Honored Contributor

Re: Password Verification Problem with OpenVMS v8.3

Just to make a small comment. Advanced server was never ported to Itanium, so it cannot run on your Itanium systems.

Dave
Frank Greco
Occasional Visitor

Re: Password Verification Problem with OpenVMS v8.3

Thanks for the response but the Advanced Server for OpenVMS V7.3A ECO4 (and later) product kit contains standalone external authentication software for I64 systems in an OpenVMS cluster.
Shriniketan Bhagwat
Trusted Contributor

Re: Password Verification Problem with OpenVMS v8.3

Hi,

Below link explains the similar problem with DECwindows Motif. May be help full.

http://h10025.www1.hp.com/ewfrf/wc/document?cc=us&lc=en&dlc=en&docname=c01816171

Regards,
Ketan
Frank Greco
Occasional Visitor

Re: Password Verification Problem with OpenVMS v8.3

That issue sounds exactly like the problem we are encountering but when I looked for the ACME_SERVER it was already up and running. I'll have our system manager restart it to see if it makes any difference.

Frank
Frank Greco
Occasional Visitor

Re: Password Verification Problem with OpenVMS v8.3

Unfortunately, restarting the ACME_SERVER did not help. It's still unable to come back from a paused screen.

Frank