Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Pathworks Advance Server 7.3A and Win2008

 
Ben Howes
Occasional Visitor

Pathworks Advance Server 7.3A and Win2008

I have been asked to install a Windows 2008 active directory controller in our environment. We have a DS15 alpha system running OpenVMS 8.2 with Advance Server 7.3A. I was wondering if adding a win2008 AD server to our 2003 active directory would cause any trouble for our Openvms server. The server uses the domain accounts to access shares.

Thanks
Ben Howes
Gore Mutual Insurance
3 REPLIES 3
Karl Rohwedder
Honored Contributor

Re: Pathworks Advance Server 7.3A and Win2008

The current version is V7.3B together with patchset 16 (ftp://pathwork:support@hprc.external.hp.com/)

The following is an excerpt from the Patchset 16 releasenotes:

Problem: ASV does not work as member server to Windows 2008 domain

Solution: There is a policy which exists on Windows 2008 domain controllers that
will allow the domain controller to allow NT4 clients. The policy is
under "Computer Configuration->Administrative Templates->System->Netlogon->
Allow cryptography algorithms compatible with Windows NT 4.0".

You need to enable this policy in order for ASV to correctly function as
member server in Windows 2008 domain.

So it seems to work.

regards Kalle
The Brit
Honored Contributor

Re: Pathworks Advance Server 7.3A and Win2008

Karl,
This link doesn't work for me! Is it correct? Is there another way to get to "Patch Kit 16"?

Dave
Karl Rohwedder
Honored Contributor

Re: Pathworks Advance Server 7.3A and Win2008

Pls. try without the trailing /:


ftp://pathwork:support@hprc.external.hp.com

regards Kalle