Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Pathworks error after upgarde to vms 8.3

Kerry Greer
Occasional Visitor

Pathworks error after upgarde to vms 8.3

AXPE $ admin
%DCL-W-ACTIMAGE, error activating image PWRK$CSSHR
-CLI-E-IMGNAME, image file $5$DKA0:[SYS0.SYSCOMMON.][SYSLIB]PWRK$CSSHR_V7.EXE;1
-SYSTEM-W-SYSVERDIF, system version mismatch; please relink

3 REPLIES
Volker Halle
Honored Contributor

Re: Pathworks error after upgarde to vms 8.3

Kerry,

welcome to the OpenVMS ITRC forum.

Only Advanced Server V7.3B is supported on OpenVMS Alpha V8.3. Which version of Pathworks are you running ?

Volker.
Bill Hall
Honored Contributor

Re: Pathworks error after upgarde to vms 8.3

Kerry,

You must reinstall Advanced Server after a major VMS version change. I think 7.3B was the first kit to install both the *_V7 and *_V8 versions of the version specific images. Earlier releases only installed the images for the current running major version of VMS. As Volker pointed out, 7.3B is the latest AS version. I believe it is available on the ITRC VMS 7.3-2, 8.2 and 8.3 ECO download web sites.

Bill
Bill Hall
Kerry Greer
Occasional Visitor

Re: Pathworks error after upgarde to vms 8.3

We are at Advanced Server V7.3A. We are going to upgrade to V7.3B on Wednesday. I think that will take care of our problem.
Thanks for the help
Kerry