Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem of UCX in OpenVms 6.2

lvwei
Occasional Visitor

Problem of UCX in OpenVms 6.2

When I run the UCX command in DCL mode,the system display the error like this:

ucx return error:

%DCL-W-ACTIMAGE,error activating image UCX$CFS_SHR
-CLI-E-IMGNAME,image file KELON$DKB100:[SYS0.SYSCOMMON.][SYSLIB]UCX$CFS_SHR.EXE;1
-SYSTEM-F-PROTINSTALL,protected images must be installed

So I cannot login this system by telnet .
How I can do?
7 REPLIES
Thomas Ritter
Respected Contributor

Re: Problem of UCX in OpenVms 6.2

Looks like Telnet or UCX has not been started.
$ dir sys$manager:tcpip**.com
or
$ dir sys$manager:*ucx*.com;

And start either the lot or just telnet.
lvwei
Occasional Visitor

Re: Problem of UCX in OpenVms 6.2

But why I cann't use the UCX command?
Volker Halle
Honored Contributor

Re: Problem of UCX in OpenVms 6.2

Ivwei,

UCX$CFS_SHR is a protected image and needs to be installed. The UCX command tries to use this image and refuses to work, if that image is not installed with /PROTECT.

Just invoke @SYS$MANAGER:UCX$CONFIG once or start UCX with @SYS$STARTUP:UCX$STARTUP. Then the image will be installed and you can use the UCX command...

Volker.
Andy Bustamante
Honored Contributor

Re: Problem of UCX in OpenVms 6.2


Was UCX ever installed and working on this system? Use

$ show license

to make sure you have a license available. The images appear to be there.

Andy


If you don't have time to do it right, when will you have time to do it over? Reach me at first_name + "." + last_name at sysmanager net
comarow
Trusted Contributor

Re: Problem of UCX in OpenVms 6.2


Please answer, did it work?

Can you ping it?

If you can, that go into UCX and select
the service Telent and enable it.

Can you ping your system from yourself?

Can you do anything to itself or from the system? As such, I'm wondering if
the problems is UCX, your network, your node, the other node, or your UCX config.

If UCX runs, but you can't get to it, then you have to trouble shoot the net.



If it's not working, shut it down at the menu, go through the options, and ensure
UCX is configured.

If just telnet doesn't work, invoke UCX$config and enable telnet.

lvwei
Occasional Visitor

Re: Problem of UCX in OpenVms 6.2

Sorry!
I used the UCX$CONFIG.COM command reconfig the networking,the UCX can use now.
Thanks everyone!
lvwei
Occasional Visitor

Re: Problem of UCX in OpenVms 6.2

I used the UCX$CONFIG.COM command reconfig the networking,the UCX can use now