HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Operating System - OpenVMS
Showing results for 
Search instead for 
Did you mean: 

QVet Error >>Insufficient memory<< on Alpha GS160

Frank Zimniewicz
Occasional Advisor

QVet Error >>Insufficient memory<< on Alpha GS160


i´ve got a identical problem at both of my Alpha GS160 Systems.

If I run QVET in VMS, I got the following Error Message. I m Quite sure, that the error doesn´t depend on the hardware, because it
- occures at every memory and
- at both systems and the
- exchange of parts doesn´t help as well.

Does anybody has experience how to fix it?

thank´s a lot to anybody.


Process 18: Group exer for device MEMORY
Requested runtime: 1 hours 0 minutes 0 seconds
Elapsed runtime: 0 hours 1 minutes 16 seconds
Remaining runtime: 0 hours 58 minutes 44 seconds

Requested passcount: 0
Completed passcount: 0

User: 0 Setup: 0 Soft: 0
Hard: 0 Fatal: 1 Software: 0

Physical Memory : 3,145,728 (pages)
Page File Space : 16,781,184 (blks)
Swap File Space : 117,376 (blks)
Page Size : 8,192 (bytes)
Reserve Pages : 110,889

Exerciser Characterization :
T1 maximum memory goal : 2,916,280,710 (bytes) 355,991 (pages)
T1 Min/Max segment limits : 39,274 / 19,637,308 (bytes)
Pattern : 0
Enable memory writes : Yes
Error check level : 3
Swap Based Allocation : No
Max_Master Option : No
T1 Iteration Setting : 2
Executing on CPU : 0
Time Data:
Exerciser start-up time : Thu Apr 19 11:42:00 2007
Summary update time : Thu Apr 19 11:43:16 2007
Elapsed real system time : 76 sec 's
CPU Times - user, kernel : 61 sec' s, 0 sec 's
Operational Statistics segmented memory:
Current memory allocated : 0 (bytes)
Peak memory allocated : 1,647,968,256
Current segments allocated : 0
Peak segments allocated : 166
Total segments allocated : 228
Min Segments size : 32,768 (bytes)
Maximum Segment size : 19,562,496
Operational Statistics mvb_loop:
MVB Loop Iterations : 0
Operational Statistics Gray Codes:
Current Page Usage : 0
Min/Max Page Usage : 0 / 0
Gray Total Errors : 0
Gray Code Iterations : 0
Current Gray Index : 0000000000000000
Operational Statistics xma2:
Current (512 byte/pg) Usage: 0
Min/Max Page Usage : 0 / 0
xma2 Passes/Iterations : 0/0
Operational Statistics Swap:
VM adjustment count : 0
Minimum free count : 1,048,824
Error Data:
Total number of errors : 1
First error time/display : Thu Apr 19 11:43:14 2007

-> Insufficient memory.

Honored Contributor

Re: QVet Error >>Insufficient memory<< on Alpha GS160

If you are operating under the SYSTEM username and have quotas per recommendations, contact the HP support center for assistance with Q-Vet.

As a guess, increase the pgflquota on the SYSTEM username. Q-Vet typically expects bytlim of 80,000 or more, and I'd probably set the pgflquota somewhere above 65,535. Check these on SYSTEM and -- if you increase them -- log out and back in and try again.

Per HP, Q-Vet v7.9 OpenVMS v7.3-2 and Q-Vet v8.4 is for OpenVMS V8.x, and v8.5 only installs and works on OpenVMS V8.x.

Stephen Hoffman
HoffmanLabs LLC
Frank Zimniewicz
Occasional Advisor

Re: QVet Error >>Insufficient memory<< on Alpha GS160

Hi Stephen,

unfortunatelly - the modification of the pgflquo doesn´t fix my problem. At my system, the value was set to something about 18 000 000. I changed them to some other values as well as these you proposed.
But the Problem with the Insufficient memory still exist.

When I start the test with Q-vet: I got an additional error message, which I has forgotton to post at my last entry. Maybe It describes my problem a little bit closer.

Regards and thanks


*** FATAL ERROR 1 from process 17, pass 1, group exer for device MEMORY ***
File vet_exer_memory.exe, test 1, subtest 1 - Sat Mar 24 15:52:29 2007

Insufficient memory.
Can't allocate 15925248 byte segment.
EXPREG_64 error: 10796
*** End of error report from process 17 ***

Honored Contributor

Re: QVet Error >>Insufficient memory<< on Alpha GS160


One more tool not conforming to Vms standard error messages (%xxx-F-Failxx, xxxxxxxxxxxxxxx)

If Hp can't have standard ways of writing internal tools, who can ?

I wonder if this version of Qvet has been tested ONCE before being delivered...

Volker Halle
Honored Contributor

Re: QVet Error >>Insufficient memory<< on Alpha GS160


> EXPREG_64 error: 10796

$ EXIT 10796
%SYSTEM-F-EXPGFLQUOTA, exceeded pagefile quota

Wim Van den Wyngaert
Honored Contributor

Re: QVet Error >>Insufficient memory<< on Alpha GS160

mc sysgen show virt ?
Frank Zimniewicz
Occasional Advisor

Re: QVet Error >>Insufficient memory<< on Alpha GS160

Hi Volker,

good point to translate the qvet error message into standart vms error code.
Unfortunatelly - modify the Pgflquo value doesn´t solve my problem, to get the right setup for testing my systems.
Is there any other parameters which should be changed?

Hi Wim,

the Value of the VIRTUALPAGECNT in the Sysgen is at 2 147 483 647. That´s the default value. Is there a value, which is recommended?

Regards and many thanks for your help.
Ian Miller.
Honored Contributor

Re: QVet Error >>Insufficient memory<< on Alpha GS160

VIRTUALPAGECNT is an obsolete parameter (since Alpha VMS V7).

Have you reported this to HP (its their software)?

Purely Personal Opinion
Frank Zimniewicz
Occasional Advisor

Re: QVet Error >>Insufficient memory<< on Alpha GS160

Hi @ all,

thanks for the great response i´ve received to my questions.

After a few more hours of re-searching! I´ve found out that my qvet settings not match. (I´ve installed this disk in a ES45) I´ve modified the qvet settings with @qvet_tune and now my test works fine....

Again - a lot of thanks from my side!
Frank Zimniewicz
Occasional Advisor

Re: QVet Error >>Insufficient memory<< on Alpha GS160

see thread bevore...