Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Remarkable error upgrading OpenVMS V7.3-2 to V8.3

 
Jan van den Boogaard_1
Frequent Advisor

Remarkable error upgrading OpenVMS V7.3-2 to V8.3

Hello,
I upgraded a V7.3-2 test system on ES45 to V8.3.
V7.3-2 had all latest patches installed like VMS732_PCSI V6.0 and VMS732_UPDATE V22.0.

While upgrading, this text came up:


There is a version of the POLYCENTER Software Installation (PCSI)
utility on the target disk that is newer than the version on the kit.

The version on the target disk, $1$DGA2010:, is V8.3-137.
The version on the kit is V8.3-054.



followed by these questions:



Do you want to use the newer PCSI utility from the target disk? (Yes/No) [Yes]
Do you want the newer PCSI utility on the upgraded system? (Yes/No) [Yes]


Accepting the default answers YES made the upgrade fail with the error:


***********************************************************

A PIPEd PRODUCT SHOW error has occurred
in routine 150_PDF_END.
The error code is .

Please record the information above and the error output that follows,
and contact your HP representative for assistance.


Answering NO to the questions made the upgrade succeed.
See attachment for complete console trail.

4 REPLIES 4
Bob Blunt
Respected Contributor

Re: Remarkable error upgrading OpenVMS V7.3-2 to V8.3

Jan, did you contact HP when the problem occurred and what did they say when you asked if you should continue with the first installation?

Although my systems aren't in a true production role I think I would have tried to continue with the installation. But I'm used to having ... interesting results when using PCSI installations. There have been some big changes to PCSI in the past that have been required for installations to proceed so I'm always a little apprehensive about doing things to circumvent the use of a newer version.

My main concern is that while ITRC is a limited support vehicle you're not going to get the problem into the mainstream to OpenVMS engineering for resolution promptly unless you're going right to customer support to get help. Some engineers and support people do watch ITRC but not as intently and purposefully as going through support and using official channels.
Jan van den Boogaard_1
Frequent Advisor

Re: Remarkable error upgrading OpenVMS V7.3-2 to V8.3

Thanks Bob for your reply.

I merely put the issue here to warn others , because it's not so nice to run into these things in a production situation. I expect to make a HP call soon.
P Muralidhar Kini
Honored Contributor

Re: Remarkable error upgrading OpenVMS V7.3-2 to V8.3

Hi Jan,

>> I expect to make a HP call soon.
You can route this query to HP via the "Office of OpenVMS Programs" interface.
i.e. send your query to OpenVMS.Programs@hp.com.
The query would make its way to the concerned engineering team in HP.

Regards,
Murali
Let There Be Rock - AC/DC
Jan van den Boogaard_1
Frequent Advisor

Re: Remarkable error upgrading OpenVMS V7.3-2 to V8.3

This issue has been passed to the OpenVMS Engineering team.

Answering NO to these 2 questions:

Do you want to use the newer PCSI utility from the target disk? (Yes/No) [Yes]
Do you want the newer PCSI utility on the upgraded system? (Yes/No) [Yes]

provides a workaround. After the succesful upgrade all V8.3 patches and several LP's were installed with succes.