Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Route default gateway not configured after reboot

carodn
Advisor

Route default gateway not configured after reboot

Hello, I have a problem with a Vpar in a rx-8620 system, with HP-UX B.11.23 U ia64 operating System, when I reboot the Vpar and the system is ready, after 5 minutes, the route of the default gateway disappear, I lost the remote connections and I have to configure through the console, when the route is restored, the system continue working normally. This incident happens every reboot on this Vpar and it doesn't happen with the others, which have the same settings.
If anyone could help me I really appreciate that.
Thanks a lot,
Regards, Carolina.
4 REPLIES
Karl Rohwedder
Honored Contributor

Re: Route default gateway not configured after reboot

Carolina,

this is the OpenVMS forum. I suggest,you ask your question in the HP-UX forum.

regards Kalle
carodn
Advisor

Re: Route default gateway not configured after reboot

I'm sorry
regards, Carolina
Peter Zeiszler
Trusted Contributor

Re: Route default gateway not configured after reboot

Actually check if you have a startup job changing your route or reseting something in the IP configuration (like something that is suppose to just check IP but actually changes instead). That could account for it working for 5 min then it going away. Could also be cron job but less likely.
carodn
Advisor

Re: Route default gateway not configured after reboot

I resolved the problem, the solution is in this thread:
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1076985

Thanks for your collaboration
Regards, Caro