Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

SAMBA/CIFS for OpenVMS 8.4

 
Highlighted
userhpe
Occasional Visitor

SAMBA/CIFS for OpenVMS 8.4

I am using SAMBA V1.2 and planning to upgrade. Which SMB version should I consider that supports OpenVMS 8.4  WIndows 10? Thank you!