Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

SMTP not sending large emails from Itanium Rx2660 Openvms 8.3-1h1

 
SOLVED
Go to solution
Maddog1
Advisor

SMTP not sending large emails from Itanium Rx2660 Openvms 8.3-1h1

I am running Openvms8.3-1h1 on an Integrity RX2660, Update V10 and TCPIP V5.6-9ECO3

The bulk email exchange servers were changed at their hosting site in the US and since then, emails with a lot of output in the body of the email are not all sending. They just sit processing then go back to a retry holding state on the generic SMTP queue.

I am convinced it must be an issue with the change made to the bulk servers, as they worked fine before this, but I wanted to rule out the Openvms server.

All I did was amend the alternate gateway address for the TCPIP SMTP service and restart.

 

It sends emails ok which just have a subject without a body of text or ones with a small amount of data in the body.

 

Below is a copy of the SMTP log

 

-

%%%%%%%%%%%% 1-AUG-2011 14:25:38.43 %%%%%%%%%%%%-

%TCPIP-I-SMTP_LOGSUC, using log file SYS$SPECIFIC:[TCPIP$SMTP]TCPIP$SMTP_LOGFILE.LOG

-

%%%%%%%%%%%% 1-AUG-2011 14:25:38.70 %%%%%%%%%%%%-

%TCPIP-I-SMTP_SYMBRUN, symbiont is running the queue TCPIP$SMTP_UKVMS1_01

smtp_sender_close sclose R0 status = -1, errno = 9, vaxc$errno = 3506252

 

Are there size limits associated with SMTP?.

3 REPLIES 3
Bob Blunt
Respected Contributor

Re: SMTP not sending large emails from Itanium Rx2660 Openvms 8.3-1h1

IF SMTP worked before your email gateways/servers got changed and nothing changed on OpenVMS then I'd suspect that something, some handshakey interaction between SMTP on OpenVMS and your servers has gone awry.  That smtp_sender_close message should help but I'd recommend a call to HP customer support to decode it.

 

While there may not be a "size" limitation, per se, the account or parameters used for the symbiont or other related processes might be insufficient (or some of the system parameters may be limiting what you can send).  I'd still call HP and investigate starting from the error message first.  You may be getting a timeout that can be set at a higher threshold to adjust how things work.  It wouldn't be the first time that these sort of "upstream" changes has caused OpenVMS' interaction with a server to stop working properly.

 

LOL:  vaxc$errno!  You'd think that message would have been changed to something a little more generic by now...

 

bob

Maddog1
Advisor

Re: SMTP not sending large emails from Itanium Rx2660 Openvms 8.3-1h1

I have finally got hold of the exchange guy in the US and it does seem to be an issue with the new servers.
On a different note, how do you allocate points now in the new forum?
Bob Blunt
Respected Contributor
Solution

Re: SMTP not sending large emails from Itanium Rx2660 Openvms 8.3-1h1

I *think* you just click (a number of times) on the "Kudos!" 'button' on the reply you're reading.