Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

SNA API version for AlphaVMS V7.3-2

SOLVED
Go to solution
Michael Kloth
Occasional Advisor

SNA API version for AlphaVMS V7.3-2

We are using SNA API V2.5 on AlphaVMS V7.2-2 and plan to upgrade to V7.3-2. Do we need to install then SNA API V2.6 or can we stay with V2.5 - the SPD tells that V2.5 runs under VMS V7.3.
3 REPLIES
Dale A. Marcy
Trusted Contributor

Re: SNA API version for AlphaVMS V7.3-2

I am no authority on this, but with VMS, the "-" releases are not supposed to break anything. So if it works with VMS V7.3 it should also work with VMS V7.3-2.
Volker Halle
Honored Contributor

Re: SNA API version for AlphaVMS V7.3-2

Michael,

the OpenVMS Software Rollout list

http://h71000.www7.hp.com/openvms/os/swroll/62PLUS.HTML

has this:

SNA Application Programming Interface VA 2.6 7.3-1 7.3-2# 10VAA
SNA Application Programming Interface VA 2.5 6.2 7.3-2^ 10VAA

7.3-2^ is supposed to say: OS shown is supported with Service Patch.

Question is: which service patch and where to get it from ?

Volker.
Volker Halle
Honored Contributor
Solution

Re: SNA API version for AlphaVMS V7.3-2

Michael,

SNALU0_E02025 seems to be the latest available patch for SNA API V2.5 (dated 17-AUG-1999).

You may need to contact HP directly to obtain this patch.

Volker.