Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Server loses network connection and hangs - have to hardware reset

 
A.W.R
Frequent Advisor

Server loses network connection and hangs - have to hardware reset

Hi,

I have an rx7620 and rx4640 running OpenVMS v8.3.

From time to time these systems hang and all network connectivity is lost. This never happens at the same time.

We have to do a hard reset and reboot to get the system active again. We did do a operator forced crash this last time, but I do not understand it.

If anybody can provide us with some pointers as to why this keeps happening we would appreciated it.

I have attached the CLUE file here.

Thanks
Andrew
1 REPLY 1
Hein van den Heuvel
Honored Contributor

Re: Server loses network connection and hangs - have to hardware reset

Andy, The CLUE data is a real good start, but it still seems to me, that judging by the (lack of further) detail in the topic, that you want to engage support of some sort to help you figure out what is going on and read a crash dump if need be.

- what non-network access to the system did you try? How did it fail?
-- Console terminal ?
-- Availability Manager (which is _made_ for these kinda problems ?

- What network access did you try? How did it fail?
-- telnet ? ssh ? application though existing open channel ? lowly ping ?

- What patch level?
-- Consider upgrading to VMS V8.3-1H1 + latests patches.

- What is "IT_CAPE.EXE"? This could easily just be in innocent bystander, just an other process which happend to be scheduled when rudely interrupted, or may it is a clue?
Is it home-grown? 32-rd party? Privileged code?

- What else was running?
-- Anal/crash ... SDA> SHOW SUM/IMA

Good luck!
Hein