Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Symbiont process not starting in Open VMS 7.1-1H1

Neelmani Pandey
Frequent Advisor

Symbiont process not starting in Open VMS 7.1-1H1

Hi All,

 

I am not able to start the print queue associated with DCPS processor.

I did Enable auto/queue

 

Still i couldn't see any symbiont process running.. symbiont process terminates immediately its starts.

 

Pleas suggest how could i proceed further.

 

Regards

Neel

3 REPLIES
Richard Brodie_1
Honored Contributor

Re: Symbiont process not starting in Open VMS 7.1-1H1

Enable operator messages (REPLY/ENABLE=PRINTER). Attempt to restart printer, read message.

Highlighted
Neelmani Pandey
Frequent Advisor

Re: Symbiont process not starting in Open VMS 7.1-1H1

It says

 

%%%%%%%%%%%  OPCOM  25-MAY-2013 09:24:58.56  %%%%%%%%%%%
Message from user SYSTEM on A####
Queue PRI_queue: %DCPS-F-BAD_DEVCTL, Bad device control library specification - DC
PS_LIB
-RMS-E-FNF, file not found



Richard Brodie_1
Honored Contributor

Re: Symbiont process not starting in Open VMS 7.1-1H1

You probably haven't run DCPS$STARTUP.COM then.