Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

TCPIP 5.4 on vms 8.3A ?

SOLVED
Go to solution
Thomas Ritter
Respected Contributor

TCPIP 5.4 on vms 8.3A ?

Forgive me for this basic question. My normal support tools are not available.
Is tcpip services 5.4 supported on openvms 8.3a ? The basic 8.3a kit incorporates the 5.6 tcpip install.
2 REPLIES
Willem Grooters
Honored Contributor

Re: TCPIP 5.4 on vms 8.3A ?

FWIW: On other machines, I've seen TCPIP stacks older than what shipped with VMS irtself, by upgrading the OS but not the TCPIP stack. My guess is that the version it shipped with is the minimal requirement and higher OS versions do not raise problems.
Willem Grooters
OpenVMS Developer & System Manager
Volker Halle
Honored Contributor
Solution

Re: TCPIP 5.4 on vms 8.3A ?

Thomas,

this kind of information is available from the 'Software rollout report':

http://h71000.www7.hp.com/openvms/os/swroll/VAROL.HTML

TCPIP V5.4 (ECO7) is only supported from V7.3-1 up to V7.3-2.

For OpenVMS Alpha V8.3, you need TCPIP V5.6 ECO 2.

Volker.