Online Expert Day - HPE Data Storage - Live Now
April 24/25 - Online Expert Day - HPE Data Storage - Live Now
Read more
Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

TCPIP_ECO-V0504-156-4 AXP

SOLVED
Go to solution
Alex Lundie
Occasional Visitor

TCPIP_ECO-V0504-156-4 AXP

I have tried this on VMS 7.3-2 and 7.3-1 on both its seems to lose the ability to Telnet to other hosts although it can see them with Ftp and act as a telnet host.

Unfortunately we don't have any support arangement and I was evaluation the patch to check if it should be installed on customers machines.

Has anyone else noticed this problem or is it due to the some other patch being missed.

Alex Lundie
9 REPLIES
Ian Miller.
Honored Contributor

Re: TCPIP_ECO-V0504-156-4 AXP

I have this patch on VMS V7.3-2 and its ok.
What exactly happens when you telnet ?
____________________
Purely Personal Opinion
Alex Lundie
Occasional Visitor

Re: TCPIP_ECO-V0504-156-4 AXP

Thank for such a quick reponse.I have been a bit disorganised and lost the actual error but when I telnetted from the Alpha to another VMS alpha I got an immeadiate error of unknown host even though I could reach the other Alpha via FTP.
Having heard that it does work Ok I will reset up the system and gather further information.

Alex Lunndie
Steven Schweda
Honored Contributor

Re: TCPIP_ECO-V0504-156-4 AXP

No obvious problems here either with:

alp $ tcpip show version

HP TCP/IP Services for OpenVMS Alpha Version V5.4 - ECO 6
on a COMPAQ Professional Workstation XP1000 running OpenVMS V7.3-2


If it's still bad for you, is the problem host
name in the local hosts data base ("TCPIP
SHOW HOST /LOCAL") or in the DNS somewhere?
Who/what is your DNS server? (What does
"nslookup" say about the problem host?)
Peter Barkas
Regular Advisor

Re: TCPIP_ECO-V0504-156-4 AXP

Peter Barkas
Regular Advisor
Solution

Re: TCPIP_ECO-V0504-156-4 AXP

If you look in the above mentioned thread you will see that it appears that a problem has been identified in the bind resolver code and a non-supported workaround is suggested. Thanks to Stephen Conway.
Alex Lundie
Occasional Visitor

Re: TCPIP_ECO-V0504-156-4 AXP

Thanks Peter

The link was exactly what I was looking for.

The problem I have is almost identical to Stefan Risch's.

So hopefully the suggested fix from Stephen Conway will work.

Unfortunately this is a fix required for a customers machine and I am not sure when I will be able to recreate the test environment.

Thanks for your help; I had begun to think I had done something silly with the patch installation.

Thanks for your help

Alex
Alex Lundie
Occasional Visitor

Re: TCPIP_ECO-V0504-156-4 AXP

I have found a probable solution in that the thread Peter Barkas started and brought to my attention show a solution and other systems having the same problem.

Alex Lundie
Peter Barkas
Regular Advisor

Re: TCPIP_ECO-V0504-156-4 AXP

Apparently there is an updated ECO 6 available.
SANJAY MUNDHRA
Regular Advisor

Re: TCPIP_ECO-V0504-156-4 AXP

I had a similiar problem and have recieved a customized pathc from VMS L2 support for ECO6. I have yet to test it at my customer site.

Cheers,
Sanjay Mundhra
HP-Singapore