Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

TCPIP Services are disabled

 
Edgar Ulloa
Frequent Advisor

TCPIP Services are disabled

Hi

I have a cluster under ovms 7.3-1
when I show ucx services only telnet is available.

if I try enable ftp, via tcpip$ftp_startup or ucx> enable service ftp

the operator log show me this message%%%%%%%%%%% OPCOM 26-OCT-2005 11:15:25.20 %%%%%%%%%%%
Message from user INTERnet on ES0045
INTERnet ACP Error during process startup, Nolisten Service Disabled - FTP Serve
r


%%%%%%%%%%% OPCOM 26-OCT-2005 11:15:25.20 %%%%%%%%%%%
Message from user INTERnet on ES0045
INTERnet ACP Deactivate FTP Server


%%%%%%%%%%% OPCOM 26-OCT-2005 11:15:25.20 %%%%%%%%%%%
Message from user INTERnet on ES0045
INTERnet ACP AUXS error during process exit Status = %CLI-E-NOCMDPROCs

I have DEC AXPVMS TCPIP_ECO V5.3-184 Patch Install

some one could help to me?

14 REPLIES 14
Andy Bustamante
Honored Contributor

Re: TCPIP Services are disabled


Please try using

@sys$manager:tcpip$config

to enable and start ftp. You can enable the client or the ftp server or both.

Andy
If you don't have time to do it right, when will you have time to do it over? Reach me at first_name + "." + last_name at sysmanager net
Karl Rohwedder
Honored Contributor

Re: TCPIP Services are disabled

NOCMDPROC - the login procedure og a captive account is missing

maybe someone messed of your TCPIP$* accounts or their directories.

Try TCPIP$CONFIG, it should check/create the accounts

regards Kalle
Edgar Ulloa
Frequent Advisor

Re: TCPIP Services are disabled

The services in the menu configuration is active but when you access $ucx sh serv all is disable only telnet is active.

if you try enable via ucx>enable service or via ftpstartup.com that was the log and the services continue dissabled.

thanks
Karl Rohwedder
Honored Contributor

Re: TCPIP Services are disabled

Try to stop/disable the service and enable/start it afterwards.
If this fails, try to remove the account manually and repeat the above. TCPIP$CONFIG should recreate the account properly.

regards Kalle
Highlighted
Jan van den Ende
Honored Contributor

Re: TCPIP Services are disabled

Edgar,

from your Forum Profile:


I have assigned points to 0 of 12 responses to my questions.

One of those is already quite old.

Maybe you can find some time to do some assigning?

http://forums1.itrc.hp.com/service/forums/helptips.do?#33

Mind, I do NOT say you necessarily need to give lots of points. It is fully up to _YOU_ to decide how many. If you consider an answer is not deserving any points, you can also assign 0 ( = zero ) points, and then that answer will no longer be counted as unassigned.
Consider, that every poster took at least the trouble of posting for you!

To easily find your streams with unassigned points, click your own name somewhere.
This will bring up your profile.
Near the bottom of that page, under the caption â My Question(s)â you will find â questions or topics with unassigned points â Clicking that will give all, and only, your questions that still have unassigned postings.

Thanks on behalf of your Forum colleagues.

PS. â nothing personal in this. I try to post it to everyone with this kind of assignment ratio in this forum. If you have received a posting like this before â please do not take offence â none is intended!

Proost.

Have one on me.

jpe
Don't rust yours pelled jacker to fine doll missed aches.
Willem Grooters
Honored Contributor

Re: TCPIP Services are disabled

Have you installed the FTP service, and does user TCPIP$FTP exist? This is done using TCPIP$CONGIG during installation of this service under Server components.
Willem Grooters
OpenVMS Developer & System Manager
Edgar Ulloa
Frequent Advisor

Re: TCPIP Services are disabled

The same issue

I try to modify the user into uaf but the log in operator looks like is other issue
that show me when reply/ena is active and I try enable the service manually.

Thanks

%%%%%%%%%%% OPCOM 26-OCT-2005 13:19:49.07 %%%%%%%%%%%

Message from user INTERnet on ES0045
INTERnet ACP Activate FTP Server

%%%%%%%%%%% OPCOM 26-OCT-2005 13:19:49.07 %%%%%%%%%%%
Message from user INTERnet on ES0045
INTERnet ACP NOLISTEN Process creation success: Service - FTP

TCPIP>
%%%%%%%%%%% OPCOM 26-OCT-2005 13:19:49.08 %%%%%%%%%%%
Message from user INTERnet on ES0045
INTERnet ACP Error during process startup, Nolisten Service Disabled - FTP Serve
r

TCPIP>
%%%%%%%%%%% OPCOM 26-OCT-2005 13:19:49.08 %%%%%%%%%%%
Message from user INTERnet on ES0045
INTERnet ACP Deactivate FTP Server

TCPIP>
%%%%%%%%%%% OPCOM 26-OCT-2005 13:19:49.08 %%%%%%%%%%%
Message from user INTERnet on ES0045
INTERnet ACP AUXS error during process exit Status = %CLI-E-NOCMDPROC
Venkat_18
Advisor

Re: TCPIP Services are disabled

Hello,
Post the output of tcpip show service and tcpip show service ftp/full. Further check the ownership of login directory and other attributes for user TCPIP$FTP. Apart from this you can check sylogin.com and
login.com (tcpip$ftp's) and their protections.

Hope this helps

--Venkat
Volker Halle
Honored Contributor

Re: TCPIP Services are disabled

Edgar,

please carefully read the OPCOM messages. You'll find, that the FTP server process failed to start and the error message given is: %CLI-E-NOCMDPROC

$ HELP/MESS NOCMDPROC

provides you with some basic information about this error and what you might need to check next.

$ TCPIP SHOW SERV/FULL FTP will show you the User_name - should be TCPIP$FTP and the directory of the log file - should be SYS$SYSDEVICE:[TCPIP$FTP]

Now check the protection of your system-wide login procedure (pointed to by logical SYS$SYLOGIN) and the protection of LOGIN.COM in the default directory of the TCPIP$FTP account. Both procedure (and all possible procedures called by those) need to be executable by the TCPIP$FTP user. Also check the protections of all directories in the path to those procedures.

Have a look at the tcpip$ftp_run.log file in the TCPIP$FTP default directory, you should see the error message there as well.

Volker.