HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

TCPIP TELNET message in Operator.log

 
P. Coulier
Occasional Visitor

TCPIP TELNET message in Operator.log

I get following messages in Operator.log since a couple of days on a AXP800 running VMS 7.3-2

%%%%%%%%%%% OPCOM 16-NOV-2006 13:35:07.16 %%%%%%%%%%%
Message from user TCPIP TELNET on XXXXXX
Session TNA2616: disconnected
Devices without reconnection parameters are deleted

%%%%%%%%%%% OPCOM 16-NOV-2006 13:36:07.37 %%%%%%%%%%%
Message from user TCPIP TELNET on XXXXXX
Session TNA2617: disconnected
Devices without reconnection parameters are deleted

%%%%%%%%%%% OPCOM 16-NOV-2006 13:37:07.57 %%%%%%%%%%%
Message from user TCPIP TELNET on XXXXXX
Session TNA2618: disconnected
Devices without reconnection parameters are deleted

What is causing these messages exactly? It could have something to do with an install of ABS (Archive Backup System), but I'm not 100% sure. What can I do to avoid these messages.

Thanks in advance
4 REPLIES
Karl Rohwedder
Honored Contributor

Re: TCPIP TELNET message in Operator.log

Just a guess:

If you create a TELNET devices (TELNET> CREATE_SESSION) you may a specify a reconnection timeout, i.e. if a write to the device fails, after which interval should it be retried.
Your application seems to delete the devices, if the write fails.
Who is the owner of the devices?


regards kalle
P. Coulier
Occasional Visitor

Re: TCPIP TELNET message in Operator.log

That's my point exactly!

The TNAxxxx devices are not detectable on the system via SHOW DEVICE TNA. How can I see this info?
Karl Rohwedder
Honored Contributor

Re: TCPIP TELNET message in Operator.log

Never testet it, but try

$ REPLY/ENABL=SECURITY
$ SET AUDIT/ALARM/ENA=CREATE/CLASS=DEVICE

regards Kalle
P. Coulier
Occasional Visitor

Re: TCPIP TELNET message in Operator.log

Enabling the device-creation audit alarm is not giving me any additional info.

I will try to disable the TCPIP-communication between ABS-servers in order to see if these messages are ABS related.

The system I'm seeing these messages is configured as our ABS-databaseserver...