Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

TCPIP ver 5.0a on OpenVMS 7.2-1

SOLVED
Go to solution
Curtis Wagner
Occasional Visitor

TCPIP ver 5.0a on OpenVMS 7.2-1


I am running OpenVMS 7.2-1 with TCPIP Services version 5.0a ECO 3 on a Alphaserver 1200 5/533

Problem I am having is when trying to update to TCPIP services ver 5.1 I get an error;

PCSI-E-APPLYTOERR Product DEC AXPVMS TCPIP, to which maintaince product DEC AXPVMS TCPIP_ECO
V5.1-155 applies, was not found. Do you want to terminate? [YES]

If I do PRODUCT SHOW PRODUCT, I see that the
product is installed;
DEC AXPVMS TCPIP V5.0-10 Full LP Installed
Any ideas?
Curtis
4 REPLIES
Steven Schweda
Honored Contributor
Solution

Re: TCPIP ver 5.0a on OpenVMS 7.2-1

You seem to be trying to apply an ECO for
TCPIP V5.1 to TCPIP V5.0, which is unlikely
to work. You'd need to _install_ TCPIP V5.1
before you could apply that ECO.

Upgrade, not update.

If the next question is from where to download
the kit for TCPIP V5.1, the answer is probably
not HP.
Arch_Muthiah
Honored Contributor

Re: TCPIP ver 5.0a on OpenVMS 7.2-1

Curtis,

TCP/IP V5.1 is a seperate product
(DEC-AXPVMS-TCPIP-V0501-15-1.PCSI), needs a lic.

If you have software product library (Q301 VA CD-ROM) media kit, you can install it.

Archunan


Regards
Archie
Curtis Wagner
Occasional Visitor

Re: TCPIP ver 5.0a on OpenVMS 7.2-1

Rats. Thanks very much for your help.
Curtis
Steven Schweda
Honored Contributor

Re: TCPIP ver 5.0a on OpenVMS 7.2-1

> Rats.

Could you qualify that a bit? I don't know
which TCPIP versions work with VMS V7.2-1, but
if a kit shortage is your only problem, a
little private e-mail might help. Google knows
where to find me.