Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

TCPWARE 5.7-2 cannot startup on Alpha OpenVMS v8.3

 
SOLVED
Go to solution
Desmond Or
Advisor

TCPWARE 5.7-2 cannot startup on Alpha OpenVMS v8.3

Does anybody know whether we need the higher version of the TCPWARE on ALPHA Open VMSv8.3?

Here is the problem:

Platform: Alpha DS-25
Original OpenVMS version : v7.3-2
Original TCPWARE version : v5.6-2
everything is fine

Alpha DS-25 upgrade to OpenVMS version V8.2
TCPWARE version upgrade to V5.7-2
everything is fine

Alpha DS-25 upgrade to OpenVMS version v8.3
TCPWARE version V5.7-2 reinstall
When startup the TCPware using the following command and error comes up

NETCU START/IP EWA-0 xx.xxx.xx.xxx/MASK=255.255.255.0/FLAGS=(NOTRAILER)

LAN Device EWA-0 is not operational

TCPWARE_NETCP_F_ACCVIO access violation reason mask=00, virtual address = FFFFFFFFFFFFFFFF, PC=FFFFFFFF80A94900, PS=0000001B

I try to install a fresh copy of OpenVMS v8.3 and TCPWARE v5.7-2 to the system and same error comes out.
5 REPLIES
Robert Gezelter
Honored Contributor

Re: TCPWARE 5.7-2 cannot startup on Alpha OpenVMS v8.3

Desmond,

Have you checked with Process Software's www site for any updates and/or warnings?

- Bob Gezelter, http://www.rlgsc.com
Dean McGorrill
Valued Contributor

Re: TCPWARE 5.7-2 cannot startup on Alpha OpenVMS v8.3

A fresh install, assuming the license is good I would imagine this is an oops for
process software. heres their release matrix

Dean


http://www.process.com/techsupport/TCPware_Compat_VMS_Versions.htm
The Brit
Honored Contributor

Re: TCPWARE 5.7-2 cannot startup on Alpha OpenVMS v8.3

Just a question, after the upgrade to OpenVMS version 8.3, why was it necessary to reinstall TCPWare version 5.7-2??

(You didn't reinstall TCPWare after the upgrade to OpenVMS Version 8.2!)

It is possible that the reinstall replaced your existing version of TCPWARE:TCPWARE_CONFIGURE.COM (where your interfaces are configured I think)

Just a thought

Dave
Desmond Or
Advisor

Re: TCPWARE 5.7-2 cannot startup on Alpha OpenVMS v8.3

I implement a patch of TCPWARE 5.7-2 and problem solved.

Thank everybody
Bill Hall
Honored Contributor
Solution

Re: TCPWARE 5.7-2 cannot startup on Alpha OpenVMS v8.3

Dave,

Desmond performed a major upgrade, 7.3-2 to 8.3. Applications linked against the system will require re-installation or a re-link after a major upgrade. Sometimes even on a minor upgrade.

Bill
Bill Hall