Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Telnet won't work

SOLVED
Go to solution

Telnet won't work

Hello Everyone;
I installed openvms 7.3-1 on an Es40. I started up TCPIP with the @sys$manager:tcpip$config command. I would like to go and telenet connect from my GS80 to the Es40 but it just sits there with this message
%TELNET-I-TRYING, Trying ... 54.23.99.187
What more config do I need to be able to connect.
Thanks
6 REPLIES
labadie_1
Honored Contributor

Re: Telnet won't work

try a traceroute ($ @sys$startup:tcpip$define-commands may be, to have the symbol), to check if the 2 IP addresses "see" each other.

have you put the Eco 2 of Tcpip 5.3 ?

the ES40 and the GS80 are on the same Lan ? what are the IP addresses and networks masks of the 2 nodes ?

Regards

Gerard
Mike Naime
Honored Contributor

Re: Telnet won't work


I normally re-boot my boxes after setting up the initial OS settings (DECNET, TCPIP.. ETC) This starts everyting normally.

When you did your @TCPIP$CONFIG did you enable the telnet service? From the main menu select 2 - Client Componenets, then select 6 â Telnet. Then 2 â enable service on this node.

Did you do this? This is also where you can enable your FTP server/client... Etc.

How many network adapters do you have on the ES40? Are you sure that your primary network cable is plugged into the correct LAN port on the NIC card(s)?

What is your network adapter set to at the console level?

SHOW EI*MODE shows me the settings for EAI0, EIB0, EIC0 and EID0 on my systems with 4 NIC ports. (2 DE602 dual NICS)

SET EI*MODE FASTFD - sets all NIC ports to 100/full

AUTOBAUD doesn't work! set your network switch for 100/FULL

Can you ping the default router/gateway on the ES40? This should be 54.23.99.1 or 54.23.99.129 depending on your subnet mask.

Do you have VLANS? If so, are the two boxes in the same V
VMS SAN mechanic
Willem Grooters
Honored Contributor

Re: Telnet won't work

Starting TELNET is not enough. You also have to enable telnet (and any other service you need, for example FTP). Use the same procedure. Reboot after configuration is NOT required (it's not Windows...).
Willem Grooters
OpenVMS Developer & System Manager
Ian Miller.
Honored Contributor

Re: Telnet won't work

You didn't say if you have ran TCPIP$STARTUP after configuration. If TCPIP was already started when you configured TELNET then you can enable and start the TELNET service using the menu in TCPIP$CONFIG
____________________
Purely Personal Opinion

Re: Telnet won't work

I was able to ping withing my local host. I believe there is a problem with either the interface or the routing. The Gs80 and the Es40 are on different network segments. This
example 54.25.54.xxx and 54.25.56.xxx. What should I be doing or how should I be doing the setup so both systems can ping/telnet each other.
Thanks again for any and all responses!
Martin P.J. Zinser
Honored Contributor
Solution

Re: Telnet won't work

You do need to add a route between the two networks to your systems. The gateway address should be available from your network department. The route is set inside of TCPIP with the SET ROUTE command.