Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to Mount the tape Drive

chakrinr
Occasional Visitor

Unable to Mount the tape Drive

Backups are failing with following errors:

%MOUNT-F-DRVERR, fatal drive error
%GDS-F-ILLEGAL_REQUIREMENT, Mount operation is illegal
%BRM-F-MOUNT_DEVICE, Error occurred while trying to mount device

We are using a EMC Disk Library where its assigns a Virtual Tape Library to the OPENVMS Nodes.

Are there any generic troubleshooting steps which can be performed at OPENVMS OS level to recofigure the devie or rescan the device ?

Chuck
4 REPLIES
Steve Reece_3
Trusted Contributor

Re: Unable to Mount the tape Drive

To rescan for a device on OpenVMS Alpha you could do MC SYSMAN IO AUTO
That said, I'm not familiar with the EMC library/backup solution that you're referring to. Given the facility that is reporting the errors, it could well be something deeply integrated with that. I've never knowingly seen GDS- or BRM- in error messages on backup.

Steve
Volker Halle
Honored Contributor

Re: Unable to Mount the tape Drive

Chuck,

welcome to the OpenVMS ITRC forum.

Neither the facility codes GDS or BRM nor the message identification strings ILLEGAL_REQUIREMENT or MOUNT_DEVICE are native OpenVMS components or error messages.

You must have installed some non-HP programs/tools, which your backup is using and which issue these messages.

Please find out more about the backup tools being used and/or provide additional context information. Where did you see these messages ?

Volker.

chakrinr
Occasional Visitor

Re: Unable to Mount the tape Drive

Thanks Guys.I am in the storage team and trying to find some answers based on the errors which were sent to us from the OPENVMS team.

We have worked with EMC and confirmed that EDL is able to communicate with the VMS nodes and they are logging in on the target ports of the EDL engines through which the Hosts get their VTL's assigned.


I will ask our OPENVMS team more quetions based on your responses.

Chuck
Shriniketan Bhagwat
Trusted Contributor

Re: Unable to Mount the tape Drive

Hi,

I did not fine facility codes GDS or BRM in my VMS box. If these messages are from non HP/third party tools, try
$ help/message ILLEGAL_REQUIREMENT and
$ help/message MOUNT_DEVICE to obtain more information/assistance if at all exists.

Regards,
Ketan