Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade V7.2 Vax 4300

SOLVED
Go to solution
vmsserbo
Super Advisor

Upgrade V7.2 Vax 4300

I finished upgrading our VAx 4300. When I ram autogen I found the following warning. CAn someone tell me if this is anything to worry about?
** WARNING ** Conflicting definitions in MODPARAMS.DAT:
RECNXINTERVAL is defined to be 60
This overrides MIN_RECNXINTERVAL value of 60
Override Information - parameter calculation has been overridden.
The calculated value was 20. The new value is 60.
RECNXINTERVAL has been set to the hard-coded value of 60.
RECNXINTERVAL is not allowed to be less than 60.



Thanks!
3 REPLIES
Steven Schweda
Honored Contributor
Solution

Re: Upgrade V7.2 Vax 4300

Apparently, you have both a
RECNXINTERVAL = 60
and a
MIN_RECNXINTERVAL = 60
in your MODPARAMS.DAT.

You don't need both, but as the "new value
is 60", the biggest problem would appear to
be the warning itself.

I'd remove the line you like less, and then
re-AUTOGEN.
Robert Brooks_1
Honored Contributor

Re: Upgrade V7.2 Vax 4300

If the node is not a cluster member, I'd eliminate both entries.

If it is a cluster member, I'd try to find out *who* made the addition(s) and ask him or her why it was felt that the default of 20 seconds was not long enough.

There can be valid reasons for using a higher-than-normal value for RECNXINTERVAL (like a less-than-reliable cluster interconnect).

-- Rob
Jeff Chisholm
Valued Contributor

Re: Upgrade V7.2 Vax 4300

recnxinterval = 20 works well for very good networks, 60 is a better number for an average network. If you have a busy network, set it to 120 cluster-wide to avoid spurious CLUEXITS when your interconnect is exclusively Ethernet and your segment is busy. The other important part is setting it consistently on every node.

Remove it from Modparams, except as a comment for documentation purposes. Autogen/Feedback won't reset it.
Regards, /jeff
le plus ca change...