Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

VMS 7.2-1 / Advanced Server for Open VMS Compatabilty

 
Martin Harrow_1
Occasional Contributor

VMS 7.2-1 / Advanced Server for Open VMS Compatabilty


We currently have an Alpha machine running OpenVMS 7.2-1 and Pathworks 6.0C in an NT4 domain. We want to upgrade the domain to Active Directory, and we will have to change the Alpha to a member server, rather than a BDC.
Can I upgrade my Pathworks 6.0C to Advanced Server 7.3 for OpenVMS, whilst keeping the VMS version at 7.2-1? We can't upgrade the version of VMS due to programming/hardware limitations.
If I can't do this, how can I make the Alpha a member server in an Active Directory?
4 REPLIES
Karl Rohwedder
Honored Contributor

Re: VMS 7.2-1 / Advanced Server for Open VMS Compatabilty

Acc. to the installation guide for V7.3A:

o install Advanced Server for OpenVMS software successfully, you must have the following software properly installed and configured on your system:

* OpenVMS Alpha Version 7.2-1 or higher.
The Advanced Server runs on OpenVMS Alpha Version 7.2-1 (or higher) systems only, and requires the OpenVMS registry services. For more information about the OpenVMS Registry, refer to the OpenVMS System Manager's Manual or the OpenVMS Connectivity Developer's Guide (included on the OpenVMS Documentation CD-ROM).

V7.2-1 is enough. The latest SPD for V6.1 and V73B states VMS V6.2 or V7.3-2 as minimum supported versions, so may V7.2-1 will run but is unsupported.

regards Kalle
Ian Miller.
Honored Contributor

Re: VMS 7.2-1 / Advanced Server for Open VMS Compatabilty

note you will need a new licence for advanced server 7.

I expect V7.3B release notes don't mention V7.2-1 as it is unsupported (and has been for a long time).
____________________
Purely Personal Opinion
Martin Harrow_1
Occasional Contributor

Re: VMS 7.2-1 / Advanced Server for Open VMS Compatabilty


That's great, many thanks for your help. I shall get some upgrade licenses.

Cheers.
Paul Nunez
Respected Contributor

Re: VMS 7.2-1 / Advanced Server for Open VMS Compatabilty

Hi,

In order to install Advanced Server v7.3B on OpenVMS Alpha v7.2-1 - 7.3-1, you must first do:

$ define pwrk$ignore_version 1

$ product install adavancedserver

Paul